Jump to content

Mr109

Members
  • Posts

    13
  • Joined

  • Last visited

  1. I think I turned hags off as soon as I set up the PC. I’ve got sometime this afternoon, I’m going to try and get to the bottom of it. I’m moving towards a complete PC re-install. Thanks all, for the continued input, much appreciated. Al
  2. Hi Thundercat - I’ve got the steamvr applicatIon setting selected. If I put it to motion smoothing or forced on its the same and off forces it off irrespective of settings in SteamVR.
  3. Hi ShaunX, thanks for the input, yeah I’ve done the tweaks. I’m also running the 5800x with custom Pbo, best cores max at over 5ghz others at 4.950.. I’m on an external usb hub and that part of the G2 works perfectly for now. I’d be happy with 80% and 45fps locked to be honest. cheers al
  4. Just to add, this is without either of the latest windows updates, as WMR prevents them installing.....ah the joys of WMR....come on valve give me a high resolution headset that doesn’t require plugging into a particular USB port whilst performing a ritual, sacrificing a child, not touching the cable, or god forbid the headset port, hopping on one leg...etc....at least it’s comfortable and sharp in the middle....... ED it’d be great if you can find a solution to the motion reprojection issue, FS2020 did, but understandable if you can’t. Al
  5. Yeah, the disparity between frametimes, which should translate to 50+ FPS and a framerate that goes 45-41-39 in an almost rhythmical manner is odd.
  6. 2d was running 100 FPS in the very brief look I had. I’m exclusively v2. Thanks for the options tip, I’ll give it a go. It may be that WMR + steamvr reprojection does have a weird high overhead and 2.5 was fast enough not to notice. It’ll run at 60% SS and with reshape it’s not too bad for sharpness. I tried Speed-of-heat’s version of the Kegarty mod to buy a few frames back, it worked but kept crashing during the mission. Cheers for the input, I’ll keep fiddling when I get chance. Al
  7. I've used fpsvr to monitor it, GPU use is locked at 80% and frametimes are in the 15-17ms range. This gives plenty of headroom for 45fps reprojected. It's the fact that knocking SS down to 80% and putting all settings to low has no effect on the FPS, literally no effect, not even 1 fps. I can see what you're saying, but I don't think this is about GPU load. In 2.5 if I set SS to 150% I can induce judder, but it's stable judder (if that makes sense) where the FPS is always low. 2.7 fluctuate up and down with my head not moving sat on the carrier deck? Thanks for the input.
  8. Yeah still got 2.5 installed and it's fine. Like you I always ran with reprojection always on previously. I haven't put kegarty mon 2.7 yet, I'll give that a go. It's a very similar thing that happened with the first release of Fs2020 vr, there was an update to that which gave me smoothness. Cheers Al
  9. Hi All, I’m hoping someone has an idea about this. The rig: 5800x boosting to 5ghz 32gb 3600 memory nvme ssd 3090fe The problem: With motion reprojection enabled the FPS fluctuates between 39-45 FPS, mostly at the 45 but a regular almost rhythmical dip to 43-41-39 and then back. This causes most unpleasant stutter. Frame times for both the CPU and GPU are always below 20ms - they don’t dip even during the stutter. It makes no difference what settings I use in game. GPU usage hovers around 80%. All maps the same. If I disable motion reprojection the FPS doesn’t drop below 45fps, mostly in the high 50’s - which is reflective of the frame time data. However 45fps is not enough in VR - for me anyway. Same settings in 2.5 would lock to 45 and never dip below - I’m happy with that, I like as much candy as possible and motion reprojection makes the experience silky smooth. I’ve always run SS 100% and PD1. What I’ve tried: - complete reinstall - various nvidia drivers - forcing vsync off / on - Steam SS 70-120% (pd always 1) - this has no effect on frame rate. - Reinstall steam VR Worth noting: - If I set SS to 60% the FPS locks to 45, but I don’t think this means this is a raw GPU power issue. Remember my GPU frame times are always below 20ms with 100% SS and I’ve minimised every other setting in an attempt to rule out straight power issues. This suggests to me that there is something about the Motion Reprojection and 2.7 that is not working correctly, 2.5 is absolutely fine. Anybody else notice the same with Reverb G2? I notice others have the same or similar setups to me? Thanks for any help. Al
  10. Hi, I'm having the same issue and although I'm not getting a DCS crash report, I do get the following windows event. Thought it might help. Faulting application name: DCS.exe, version: 2.7.0.4625, time stamp: 0x6075e58f Faulting module name: ntdll.dll, version: 10.0.19041.844, time stamp: 0x60a6ca36 Exception code: 0xc0000374 Fault offset: 0x00000000000fef89 Faulting process ID: 0x4890 Faulting application start time: 0x01d732d9983611f7 Faulting application path: C:\Program Files\Eagle Dynamics\DCS World OpenBeta\bin\DCS.exe Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll Report ID: 267bcf4f-ed19-4104-b67e-dff71ab336f6 Faulting package full name: Faulting package-relative application ID: Al
  11. This is 100% an issue. I’ve just moved from a 3080 to 3090fe and the Syria stutters are gone. Al
  12. Just had a very quick go with the mod in the latest beta. All seems good. Al
×
×
  • Create New...