Jump to content

Xeno 1-1 HuDz

Members
  • Posts

    30
  • Joined

  • Last visited

About Xeno 1-1 HuDz

  • Birthday 06/06/1980

Personal Information

  • Flight Simulators
    DCS
  • Location
    United Kingdom
  • Interests
    Pc VR

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @J20Stronkah thanks, i never suspected the AG radar was holding onto a SPI as i never use it. I will give this try next time in the Jeff. Cheers.
  2. This logic appears to have changed the flow of what i used to do in the JF-17 and im now confused. Heres what i would normally do. 1. Select a waypoint (wp becomes spi) 2. Slave tpod to waypoint 3. Slew around the waypoint find targets and tdc depress to create spi on targets. Do this multiple times to kill everything. 3. Select new WP and double press undesignate, this would previously return spi to new WP and the tpod would slew as expected, but now it doesnt and im stuck ;-( How in this new logic wojld i do this? Thanks.
  3. Yeah, it looks like ED are aware so we just need to wait now i guess.
  4. I had just captured this airfield and was bingo so need to land its not fun landing with 35ms ish frametimes to be clear this is not when explosions are happening, just smokey firey dead thigs. It would be nice if we could turn off the smoke/fire to save the the game becoming a slideshow if its not going to be optimised.
  5. If I'm attacking an airfield and I have destroyed several targets which are now all on fire/giving off black smoke, whenever I look towards all the destroyed targets and have them in my FOV my CPU and GPU frame times triple from like 12-15 up to like 30-35 which causes the frame rate to become ridiculously low. If I just turn my head and get them out my FOV it becomes good again. Is there a way/setting to stop this happening? Is it the smoke that causes it? I have chimney smoke density on 0 thinking this would help but it doesn't Cheers. 10900K, RTX3090, 32GB DDR4 3200MHZ
  6. Correction this problem is still happening Alt enter before would work pefectly everytime, there was a judder in the hmd as it went full screen but it would always work. No SteamVR is loosing the hmd and has to be reset. This is a big problem for me as the confine cursor to dcs just doesbt seem to work, if i click on the edges of the game window it looses focus, and if i jave the cursor low over the taskbar it seems to click the task bar despite being told to confine
  7. I just installed a windows 11 update that required a reboot and this no longer appears to happen, phew.
  8. Hi, so for the last year or so when playing DCS I would always ALT+ENTER the DCS game window to make it full screen to stop an issue i get with clicking out of the game window, even with confine cursor to DCS is selected. I also did this as ive read it can help improve performance a little. However now I have an issue that when I ALT+ENTER my headset just goes black and STEAMVR states that i need to reboot the headset. If i click to reboot the headset it comes backup fine but steamvr closes DCS, It does this every time A number of things have changed on my system recently which could be the cause: Updated to windows 11 Updated nvidia drivers 496.13 Updated to DCS patch on the 20/10/2021 Has anyone else had this headset disconnect issue and know of a solution? Cheers.
  9. @AstonMartinDBS. I just uninstalled DCS from Steam reinstalled it and the problem went away, bit of a pain in the arse but hey. Cheers.
  10. @AstonMartinDBS yes, all that happens is it tries to download and install the update and then get stuck in the same loop, with the verification stuck at 0%. I gave up and deleted the lot and am now downloading the whole game again nearly 300GB *cries*
  11. Trying to update to dcs beta to the 20/10/2021 patch. Steam downloads the update, says its verifying it and then installing. But then it just constantly keeps repeating this process? I have tried to clear my download cache and download the update again, same thing. If I try to verify my files, this just starts the update again and sits in the endless install loop and the verification process stays on 0% Please help I need to try the ground map radar in the 16
  12. Hi, would it be possible to add key binds for hmcs power. At the moment i have to lean forward and recentre my vr view to beable to reach the power switch, then recentre normal, kind of annoying. Cheers.
  13. Hi, Should it be possible to connect ground power at a friendly airfield and then shut the engines down whilst maintaining power and keeping the current alignment? When I try this, as soon as the throttle moves to OFF the alignment is reset back to 0.00/99. The aircraft then needs a full 8min alignment to be corrected. Cheers,
  14. @darkman222 I finally got around to testing this and I get exactly the same as you. With ground power connected, the moment i move thorttle frrom idle to OFF the INS is reset back to 0.00/99. @Coole28 are you on stable or beta? could be a difference. I just tried this on BETA on a 4YA MP server and as soon as throttle goes frrom idle to off the INS resets back to 0.00/99. Was previously a /6 from a hot spawn.
  15. @Coole28 Thanks for the info, i havent played since this post but i should get chance tonight to give it a try. Cheers.
×
×
  • Create New...