Jump to content

dannyq8

Members
  • Posts

    306
  • Joined

  • Last visited

About dannyq8

  • Birthday 01/01/2020

Personal Information

  • Website
    http://www.74thvirtual.co.uk/

Recent Profile Visitors

13687 profile views
  1. How has this post been marked "correct as is" when in this post it is being investigated? Seems to be the same issue
  2. Hi Viper, Is there any plans to add support for the Mossie in the near future?
  3. Thanks for the clarification BN. If i have this straight: Using the new method you can preset the F-16 radios in the ME, but have to input the A-10 ones once the mission has started. Using the old method you can preset the A-10 radios, but have to input the F-16 ones (overwritten) once the mission has started. You can't have both preset before the mission has started, or am I missing something?
  4. Thanks I’ll give that a try The one line in the change log didn’t really explain much
  5. In the change log for Open beta 2.7.4.9632, in the F-16 section it states: Additional fix for 'A-10C radio presets overwriting the F-16C preset'. The F-16 presets are still being overwritten as Pikey has stated above.
  6. Any update on this? Its been a fair while since it was passed to the team
  7. Yes, this is how I do it, I’m sure there are other ways. https://www.howtogeek.com/howto/16226/complete-guide-to-symbolic-links-symlinks-on-windows-or-linux/
  8. :cry: Are you aware there are numbers between 0 and 50, and therefore aircraft movement.
  9. From your images it looks like you have 1948 set for the aircraft group
  10. Have a look here https://forums.eagle.ru/showthread.php?t=266835&page=3 In particular this post https://forums.eagle.ru/showpost.php?p=4267441&postcount=22
  11. I think you may be right, I've had the same issue with DCE Battlegroup Delta. I just move to a different cat and it seems to work OK.
×
×
  • Create New...