Jump to content

Lostcat

Members
  • Posts

    73
  • Joined

  • Last visited

About Lostcat

  • Birthday May 4

Personal Information

  • Location
    Italy

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Same problem on Texaco's tacan in mission number 5 my skills in saving fuel are increasing a lot Great fun, very good campaign
  2. Thanks, i tried turning on/off the tacan, switching between aa, ag, t/r, transmit ecc.... no way...... . But i'm a champ in saving fuel
  3. Hi, just completed mission number 3. When asked to refuel i selected the right frequency for the tacan to meet the tanker but the indicator started spinning around and showed the right codename "TKR" but the bearing constantly changing and the distance to the tanker steady at 0.0 miles. I just skipped the refuel via f10 and managed to continue saving fuel and complete the mission getting back to the Stennis whit 240 lbs of fuel left. (tacan of the Stennis worked well)
  4. Hi guys, just flying for the first times in vr with the new rig, looking at z-gpu it seems that my card is capped for VRel and VOp but ONLY when i'm on the desktop. When i'm flying in dcs or i'm in hte main menù of dcs the limit seems to disappear. Actually i'm flying "raven one" campaign and with a pd of 1.7 and asw at 45hz it's very smooth but maybe i have some settings in windows that are limiting my gpu ??? Here is a screen of z-gpu https://ibb.co/ZTHfQG9 Thanks.
  5. Known issue, try changing ship's BRC in mission editor... something between like 310-040. It worked for me !!!
  6. flyinj23 open the mission in me and change the multiplayer flag value from 0 to 1 (or vice-versa) :thumbup:
  7. Hi, fantastic mission, just one little problem... yesterday we were returning to the Stennis when 2 enemy f-5 attacked us with aim-9 and guns. I managed to land on the deck but one of them strafed me to death just at the parking spot. I clearly remember that in the previous version of the mission the carrier group was able to self-defend launching missiles to all enemy aircraft closing in... maybe something changed ??? :(
  8. Just had the exact problem, me and my wingman were lasing for another flight but after some times at any press of the trigger the laser fired for almost one second and stopped. I tried even shutting off the pod, ri-aligning, change code... anything but no way to make it work again. After some more time my wingman had the same problem. :(:(:(
  9. i clearly remember that the objective in the second time was the "oil processing facility" on Siri Island. :thumbup:
  10. If can be of any help it was not a dedicated server, and it happened two times on two, mobile sam the first time and industry second time. Once destroyed the targets i had confirmation of mission success and generation of the new mission.
  11. Hi, first of all thank you very much for your fantastic missions :thumbup::thumbup::thumbup: i only have a problem, when in multiplayer the option "target report" does not work, i mean that i can select it and ask for a report but i have no answer. In single player it all works right. L.C.
  12. I did some tests too... sa-3 always one shot one kill; sa-6 it always took 2 agm-88 to achieve a kill, the first just damaged it and did not prevented it to fire.
  13. yes, it definitley seems that the harm makes too little damage to destroy anything :(
  14. Try pushing "L"... i think it's a kind of "master switch"
  15. no problem at all, you did a fantastic job on the campaign !!! :thumbup: if only my wingman wasn't so dumb :pilotfly:
×
×
  • Create New...