Jump to content

chase

Members
  • Posts

    156
  • Joined

  • Last visited

Everything posted by chase

  1. Ok. It's Not me. It's a DCS Bug. The changes you made to these missions don't actually provide acls yet. Hopefully one day ED will fix this. If not, then the only true fix is to create a brand new Super Carrier Replacing the original ones in these missions which use case 3 recovery. Dave.
  2. I know this has been reported, but I thought one of the last updates had fixed the issue. Either way it's still broken. ( "placing a new carrier and setting it up in an already existing mission will make the ACLS work as expected (Wag's video for reference), while a CV already placed before the update , but configured the same way will not work as intended (no mode 1 on ACLS display and no proper autopilot." ) This is especially true on any of the updated raven one campaign Mission's which use the system. These campaign missions were updated as of the last open beta, DCS 2.7.14.24228 * Added ACLS / Link 4 in mission 04, 08, 10, 11, 13. I was able to open miz 11, add my own carrier in the ME, launch the game from the ME and it worked only on the SC I added. I also tested this using an old mission of my own using the SC. I updated the old one and placed a new SC down. Only the newly created SC worked. I am attaching the track i used to test this. The track is landing on the new SC I just added. However, you can try to land on the other carrier which is also set up with a different link-4 freq, but it won't work. Hopefully this info helps. Dave. YES_ACLS.trk
  3. Nope the mission was made with the super carrier from day one. It's still broken. The campaign dev's updated their SC to include the Link 4 and ACLS but it still don't work. I just literately just opened the miz in the ME, added my own SC next to their SC added my own freqs and only my ship worked. I tried approaches on both and only mine worked. So this is an ongoing bug
  4. I believe the post you quoted was prior to the dcs patch which should of fixed this issue. Are you still finding this to be true? That being "A CV already placed before the update , but configured the same way will not work as intended (no mode 1 on ACLS display and no proper autopilot." Cause i especially find this still to be true with the Raven One Campaign Dave
  5. Okay, I watched my own video. One thing I noticed is I didn't turn on the actual ILS. As in the ILS Button on the FCU. I verified in the video that all other systems were on, but I did not check the ILS nor do I remember turning it on. So I guess that was actually still in the off mode. I didn't think to turn it on, when the ALS boxes both TCN & ILS boxes and the ILS Cross hairs are visible. So I assumed the system was operating correctly. So maybe the ILS has to also be turned on in order for the ALS to give the tadpole symbol? Wags does indeed turn on his ILS System, so that's likely the issue I'm having.
  6. I have yet to be able to get the ACLS to lock on. I have never seen the tadpole. I do start these missions from the ME screen, maybe that is the cause? Is anyone else having trouble with autolanding? It even says ACLS Lockon by ATC, but nope. Am I doing something wrong? It should just work right? Everything was on, TCN, BCN, DL, ILS, everything. Here is a twitch recording. A track would be to big of a file. Jump to time: 1hr 31 minutes 30 seconds for my first attempt. This is the time where ATC says ACLS lockon, but no actual lockon. I go around and try again, but again no luck. Any help with this would be appreciated. 00:15:45 kneeboard carrier info 1:31:30 in No ACLS https://www.twitch.tv/videos/1308804396
  7. Has a global setting or option change over the last cpl beta builds which would prevent units from being visible on the F10 map upon starting the mission?. The only way i can see targets is to force a ground battle: then they show up and i can click on them and change my view using F7 keys etc... it's like a fog of war setting is on permanently or something. I have not changed any of my settings. Thanks for any clarification on this issue. Dave.
  8. Has a global setting or option change over the last cpl beta builds which would prevent units from being visible on the F10 map upon starting the mission?. The only way i can see targets is to force a ground battle: then they show up and i can click on them and change my view using F7 keys etc... it's like a fog of war setting is on permanently or something. I have not changed any of my settings. Thanks for any clarification on this issue. Dave.
  9. That should do the trick. Thank you for the help. Dave.
  10. @NineLine I'm not sure if having other F18 groups/ units in the mission Makes any difference. i took one of my missions deleted all groups of F18's. So only my Hornet remained. I took my original SC, Lincoln i think, where i had the tcn and ILS set. I added both link 4 and ACLS. And still no ACLS lock on. So my working theory is if you use a carrier from any prior mission it won't work, which would also explain the campaigns. So maybe you have to make a new carrier using the latest beta in order for it to work. Anyway you should be able to see this from my track. Never mind, the track is larger than 5 megs. Won't allow upload. I tried. Thanks for the reply. I'll look out for the next update to try again. The night crew lighting effects Are awesome so thanks for that. : ). Dave
  11. Thank you. Good to know.
  12. Yes I am on current Open beta. I just looked at the video again. I must be blind because I still do not see where he enters in an ILS freq. For that matter I also do not see where he enters in the ships TCN. So that leaves another question haha. He uses TCN 73, & ILS 11 in the video, but doesn't set up the boat to use 73. So I'm confused. . I time stamped his video at the point where he enters in the ship data. I only see the Link 4 and ACLS.
  13. when he was setting up the ship, he only put in the Link 4 and ACLS. However, he never entered in a ILS Freq. So how did he know that the ILS Freq was 11? The only freq in his video is the Link 4 freq of 331 i think. I'm trying to add the ACLS to payware campaigns, and I can not get the Tadpole to show up. I"m probably setting it up wrong. The Mission designer, has only TCN and ICLS with a freq. So I've been adding the Link 4 and activating the ACLS under it. Everything works but no tadpole. Should I delete the CILS menu item? Maybe having both CILS and ACLS messes it up. But I don't see a box to add a ils freq to the link 4. Dave
  14. Just FYI for anyone who wishes to fly this mission before it gets fixed. You can fly it from the ME. Just make sure you un tick the Late activation box and make the Hawk Site un hidden. The mission flew as normal after I made these changes. Dave
  15. The Hawk Site, "Sunflower" I think never activates. I see in the ME, that it is a late activation. I assume when Spade says Sunflower just went live that there should be a trigger at that time, which would activate the targets. You will see in my recording, that the HK Site never displays on the EW page. Nor do I observe it in the Targeting Pod. I don't have a track, but here is a Twitch recording. ( Go to minute 53:30 to see where I don't observe the target. ) * you'll also notice that at minute 58:00 Nicky doesn't have any Ordinances left. So did he drop them all upon attacking the Migs? Or did he drop them when I requested he attack the non existent HK site first? If he dropped during the Mig encounter, then that too will cause problems later in the mission obviously. I'm not sure when this happened. The only changes I made to the mission via the ME was I moved the time of day up by 45 minutes and changed the clouds and added labels. These changes have never adversely effected the mission in the past. I feel like the HK Trigger is broken. But I can't see your trigger list. Thanks, Dave Twitch Recording. Let me know if you have trouble viewing. https://www.twitch.tv/videos/1470327961
  16. Following. I too would be interested in this. I tried to manually change out the carrier's CILS to ACLS and added the Link 4 to Mission 10 using the ME. Obviously you can't save the changes but other changes can be made and play through the ME, like the weather or other minor changes, like adding labels etc.. But I was unable to make the ACLS work. Changing from CILS to ACLS, did have a good hand shake on the Freq, but no ILS or Tadpole ever showed up. So I'm guessing it can't be done by us. Maybe adding a F10 menu item to turn it on or off? IDK. But I agree, this would be nice to have. Dave.
  17. I agree this mission is broken as described. I tried twice. The second time this afternoon after updating dcs to current beta version. Same thing after being told to go to WP 3 after taking out bandits the mission goes silent. Circled wp 3 for 10 minutes. I didn't Save a track because i thought the file would be to long. But this should be reproducible to the developer. Thanks. Dave.
  18. Ah ok. I see that now. Good point.. Thanks for the quick reply. And nicely done missions. Very relaxed but also entertaining. Looking forward to exploring these missions. : ) Take care. Dave.
  19. @Badger633 I prefer choosing the miz i want to fly directly from the ME. The 3 types are listed as regular, EZ, and HK. I'm assuming the "EZ"= is the simplified ATA And the "HK" = increased difficulty thanks for any clarification on this. Dave
  20. Any word as to when this will be fixed?. It's a pretty glaring bug imo. There has been a few updates since this crept up and still broken... Dave.
  21. Ah so it is lol. Dunce cap on, sitting in corner Now. Thanks, I'll pass it along. : ) Dave.
  22. Is this still a thing?. Can a friend of mine DL the Hornet for 14 days even now to try it out, then buy at the end of the trial period?. Not sure if this is an ongoing promotion or just something they did in the past. Thanks. Dave
×
×
  • Create New...