Jump to content

Flappie

ED Beta Testers
  • Posts

    8261
  • Joined

  • Last visited

  • Days Won

    1

Community Answers

  1. Flappie's post in Option - Restrict Targets = ENGAGE GROUND UNIT ONLY Does not work was marked as the answer   
    Yes, this was fixed on June 8th. 👍
     
  2. Flappie's post in Stuck at 10% for ever! was marked as the answer   
    Wow, this actually worked:
     
    I initially did, but Windows told me it didn't existed. 😅
  3. Flappie's post in crash! please help me was marked as the answer   
    Good. Next time it happens to you, just backup the "Saved Games/DCS.../Config/Input" folder. It contains all your custom control bindings.
  4. Flappie's post in steam conversion to the ED version was marked as the answer   
    Hello. I believe you have to follow these steps:
    Download the Open Beta standalone installer Run it, select destination folder (a new and empty folder) , and wait for the installer to start downloading the game. Interrupt the download and exit the installer. Now, copy-paste DCS files from Steam to the new destination folder. Run a DCS repair.
  5. Flappie's post in F-14 wingman will not launch was marked as the answer   
    Try to place aircraft this way:
    Cat 1 Leader A, Cat 2 Wingman A, Cat 3 Leader B, Cat 4 Wingman B.
    If you have a flight of four, just place leader on Cat 1, and wingman 3 on Cat 3 (he's the leader of wingman 4).
  6. Flappie's post in Mission crashing on load up (spawn objects) was marked as the answer   
    Look at the end of your log file:
    2022-04-19 12:28:53.006 ALERT APP: Unhandled exception: "WrappedAction" unable to create action "NoAction" 2022-04-19 12:28:53.016 INFO EDCORE: signal caught: 'Abnormal termination' 2022-04-19 12:28:53.016 INFO EDCORE: try to write dump information 2022-04-19 12:28:53.018 INFO EDCORE: # -------------- 20220419-122852 -------------- 2022-04-19 12:28:53.018 INFO EDCORE: DCS/2.7.11.22211 (x86_64; Windows NT 10.0.19043) 2022-04-19 12:28:53.018 INFO EDCORE: C:\windows\System32\KERNELBASE.dll 2022-04-19 12:28:53.019 INFO EDCORE: # 00000000 STATUS_SUCCESS at A15F4F69 00:00000000 2022-04-19 12:28:53.020 INFO EDCORE: SymInit: Symbol-SearchPath: '.;D:\Eagle Dynamics\DCS World;D:\Eagle Dynamics\DCS World\bin;C:\windows;C:\windows\system32;SRV*C:\websymbols*https://msdl.microsoft.com/download/symbols;', symOptions: 528, UserName: 'DCS' 2022-04-19 12:28:53.020 INFO EDCORE: OS-Version: 10.0.19043 () 0x300-0x1 One of your unit is assigned a "NoAction" action. I don't know how you got there, but you should be able to find affected unit. Unzip your .miz file, edit the "mission" file it contains, and look for the string "NoAction".
  7. Flappie's post in Regular CTD while in multiplayer. was marked as the answer   
    Here's a handy guide: https://mcci.com/support/guides/how-to-change-the-windows-pagefile-size/
    The pagefile does not necessarily have to be on the drive DCS is installed on. Just change its initial and max sizes, and see if this solves your crash issue.
  8. Flappie's post in AI C-47 and Ju-88 was marked as the answer   
    I don't think so. The only news I can recall about free WWII units is here, and the Ju-88 is not in the list.
    And it is said here that the C-47 was "added to the WWII Assets Pack".
  9. Flappie's post in "MISSILE IN ZONE" does not include the SA-11 was marked as the answer   
    I found it in the list. It's called "SA-11 GADFLY" and it works.
     
    Buk missile detected.trk
  10. Flappie's post in Self-built mission causes CTD in version 2.7 - any rescuing ideas? was marked as the answer   
    My DCS does not crash when I try to load the mission: since I don't have the required mods, it loads an empty Persian Gulf mission.
    I can't help you out, sorry. Check your mods.
     
  11. Flappie's post in Problem using sound player in mission editor was marked as the answer   
    Hi -Cipher-. Try this:
     
    And this:
     
  12. Flappie's post in SA-5 Not Giving Launch Warning On RWR was marked as the answer   
    I've just tried both tracks. I can confirm the Tomcat does not let you hear the missile lock alarm (I only hear it for a few seconds, as you said). I took control of the aircraft and moved it to all directions but the issue remained.
    I then edited one of your track and replaced the Tomcat with a Hornet. This time, I was able to hear the missile lock tone until I was hit.
    I'd say it's a Tomcat-only issue. Please report to Heatblur over here.
    SA-5Bug with Hornet-no bug.trk
  13. Flappie's post in AGM-65 misaligned exhaust was marked as the answer   
    I tested the AGM-65D with the A-10A and couldn't reproduce this issue. Please provide a track or check your mods.

  14. Flappie's post in Update not working was marked as the answer   
    @Hoirtel Start by rebooting your router.
  15. Flappie's post in Mission Editor CTD when loading some missions was marked as the answer   
    Hello. At first, your crash looked like a graphic driver issue ("nvwgf2umx.dll", "NVENCODEAPI_Thunk", and so on). But then I took a closer look and I saw several "CreateFile failed. Error: 32" messages. This might just be a file access issue.
    If you're used to run DCS as administrator, try not to and see if it works.
    Another good test would be to rename the "DCS.openbeta" folder from your "Saved Games". Simply name it "DCS.openbeta_backup" then run DCS and try to open your missions.
  16. Flappie's post in Strange blinking/flickering textures was marked as the answer   
    If you turn SSAO off, you won't get these.
    We don't now yet how to reproduce this issue. Can you please share a screenshot of your GPU settings?
  17. Flappie's post in Cargo Hook Up Questions was marked as the answer   
    In the air, use RAlt + " / " to access the radio menu.
     
    You don't need to press any button to hook a cargo in a hover.
    The Hook command still works, yes. Don't forget to select the cargo in the radio menu before trying to hook it up. See attached track.
    Huey cargo from ground.trk
  18. Flappie's post in AI Burst Not Working was marked as the answer   
    Hey, this bug was reported last year.
  19. Flappie's post in Water Textures Not Always Loading At A Distance was marked as the answer   
    This was fixed internally a few weeks ago, which means the next update should fix it.
    In the meantime, you can switch the "Water" setting from "Low" to "Medium", if your PC can handle it.
  20. Flappie's post in F10 map view doesn't open was marked as the answer   
    @Hedge Try this.

  21. Flappie's post in Everything I drew is invisible was marked as the answer   
    My bad, I has missed your video completely.
    Click the "Key" icon, and tick the "Drawings" layer.

  22. Flappie's post in Freeze-crash when loading Supercarrier module, hangs on "sim post start" was marked as the answer   
    Here you go.
    GroundCrew.lua
  23. Flappie's post in Multiple Cockpits Loaded / Overlaid was marked as the answer   
    @Saluki Do you have a clickable cockpit mod installed? If so, this is most probably what is causing this bug. I've seen the same symptoms in another thread but I can't find it at the moment.
  24. Flappie's post in F-15C ACMI pods was marked as the answer   
    Yes, I saw pictures showing it was possible in real life, otherwise I wouldn't have made the request.
    I did not know what it was all about. Thanks for the enlightenment.
×
×
  • Create New...