Jump to content

Noksi

Members
  • Posts

    63
  • Joined

  • Last visited

  1. And reusing my old saved games folder but renaming that MissionEditor folder works too.
  2. Solved. Thanks wernst, after my post I renamed the complete dcs folder under saved games and now it's working again.
  3. Solved, you can skip this. I was already flying on the new Persian Gulf map for a couple of days when suddenly DCS won't load anymore. It hangs after 55%, even an hour later it's still stuck at 55% at the loading screen. I would say I haven't changed anything. No new graphic drivers, no Windows update, nothing. Even disabling firewall/antivirus etc. doesn't help. Repair/updatedoes nothing, only reporting game is up to date. The log files reports some missing serial numbers but as I said, I was already flying with the Harrier at Dubai and checking the serials reports they are still valid. Deleting the options.lua didn't help either. Now I'm out of ideas. Logfile attached. dcs.zip
  4. Thanks, didn't notice a views.lua in the Entry folder.
  5. As the title says, I'm on 3 monitors (5760x1080 in Nvidia surround mode). I can't zoom out far enough to have a view at all instruments like I have when I only use 1920x1080. I searched the forum, found some posts, tried all (also what I remembered I had done for the A-10C and Mirage) but it doesn't work. Even tried copying the view.lua from the Mirage to the Viggen and the server.lua from the stable version to the Beta version, still no luck. So what is the way to have a wider FOV in the Viggen ?
  6. Oh, didn't notice. I only knew there were games/sims I could only record with desktop recording. Maybe I should re-check (or maybe you know) if recording in surround-mode now works ... it would mean I don't have to disable surround mode for my videos anymore (if in surround mode there is a way to only record the middle monitor).
  7. Are you using more than 1 monitor AND surround mode ? Shadowplay doesn't work in surround mode anymore. If not, try to enable desktop recording in Shadowplay.
  8. Lots of time DCS crashes when I load the Hawk with the instant action mission "free flight day" ... haven't tried other missions yet. Win10, i5 4590 @ 3,3GHz, 16GB RAM, GTX 970 (latest driver 364.72 installed) 3+1 monitor. hawk.zip
  9. It starts ok but after a couple of minutes it crashes DCS. See also http://forums.eagle.ru/showthread.php?t=164867 --- Win10, i5 4590 @ 3,3GHz, 16GB RAM, GTX 970 (latest driver 364.72 installed) 3+1 monitor. dcs.zip
  10. After doing todays update to 2.02 DCS won't start at all. Even after 10 minutes it hangs around at 3% CPU usage ... --- === Log opened UTC 2016-04-15 19:13:11 00000.000 INFO VFS: Using 'Saved Games': "C:\Users\Georg\Saved Games" 00000.164 INFO DCS: DCS/2.0.2.52262 (x86_64; Windows/6.2.9200) 00000.164 INFO DCS: CPU cores: 4, System RAM: 16328 MB 00000.180 INFO EDCORE: (dDispatcher)enterToState_:0 00000.222 INFO Dispatcher: 2016/4/15 21:13 V1508170900 00000.232 INFO INPUT: Device created Keyboard 00000.240 INFO INPUT: Device created T.Flight Stick X {F4B2B170-48CB-11e4-8001-444553540000} 00000.240 INFO INPUT: Joystick created[T.Flight Stick X {F4B2B170-48CB-11e4-8001-444553540000}], ForceFeedBack: no 00000.240 INFO INPUT: Device created T.Flight Hotas X {423DB450-D89E-11e4-8001-444553540000} 00000.240 INFO INPUT: Joystick created[T.Flight Hotas X {423DB450-D89E-11e4-8001-444553540000}], ForceFeedBack: no 00000.359 INFO INPUT: Device created Ferrari F1 wheel Integral T500 {30B98030-788E-11e4-8001-444553540000} 00000.383 INFO INPUT: Joystick created[Ferrari F1 wheel Integral T500 {30B98030-788E-11e4-8001-444553540000}], ForceFeedBack: yes, guidFFDriver: {7EC33D90-19CE-434e-8061-E2F879E204DE} 00001.897 INFO SOUND: loaded 1082 sdefs from "sounds\sdef" 00002.275 INFO SOUND: Using driver: xaudio29 00002.290 INFO SOUND: XAudio2: channel layout: Headphones/Stereo --- Win10, i5 4590 @ 3,3GHz, 16GB RAM, GTX 970 (latest driver 364.72 installed) 3+1 monitor. Logs.zip
  11. File names in the lua are (again) wrong ... if by any chance you already corrected it prior to 2.01 you can find your old working lua in one of the backup folders.
  12. Might be you have fixed the comms, but now all filenames in the lua are wrong (and you even have instant action file names for Caucasus in it).
  13. Noksi

    Autopilot

    Confirm, didn't check mission editor but instant action missions it doesn't work at some. Not when clicking in the cockpit, nor with the keys (no double keybinding, just checked, not even hidden one ... I cleared A and H, set it to different actions and got no message saying it is/was already set to a different action, even resetting them to A and H works, no red lines). Also cross-checked in 2.0, still works in intant action mission runway start and landing mission, didn't try ME.
  14. you install modules and campaign (actually everything) with the module manager.
×
×
  • Create New...