Jump to content

crousti

Members
  • Posts

    126
  • Joined

  • Last visited

Everything posted by crousti

  1. every things fine with ai radios voice back in the Spitfre, i try Manston 118.45, and that's ok after new update
  2. for me ! it's ok now, i try the Spitfire at Manston 118.45, that's work fine after new update
  3. advice ; when you execute the thrustmaster calibration tool you Must execute INSIDE the open folder, because there is a coded file necessary to the calibration. Maybe you can redo and be lucky
  4. issues in the Spitfire for sure, no ATC voice feedback no text, in channel map,normandy map, Caucasus and so on.Radio coms works fine with P-51, P-47, Mosquito...i didn't try others... these issues are reported internal by the team beta tester. You could see in Spitfire forum. Waiting for hotfix some day ?....
  5. Spitfire starting/take off at Manston 118.45 canal A( trying all, B C D nope), in the air, calling tower no replies ?? i've tried P-51, Mosquito all voice call  & tower reply fine, weird issue😪 in cockpit i hear "my" request but no "voice" reply text onscreen only ?

    i did a repair (full & slow one) without success, maybe something corrupted somewhere ?

  6. for example: with same radio inputs in ME channel map, Manston 118.45 canal B or whatever, all good with p-51, Mosquito etc, but in the Spitfire, i.e in the screen radio menu choosing request to land/Manston i hear my request, but no (airbase controler)voice feedback, only some text lines up left screen vanishning quickly.... same issue on Caucasus map, Normandie map etc. something seem to be "broken" in the radio com system into Spitfire module. i did a full/slow repair & clear obsolete files. issues stay there. could you check yours ? apologyze for my english
  7. dcs.log Spitfire starting/take off at Manston 118.45 canal A( trying all, B C D nope), in the air, calling tower no replies ?? i've tried P-51, Mosquito all voice call & tower reply fine, weird issue in cockpit i hear "my" request but no "voice" reply text onscreen only ? i did a repair (full & slow one) without success, maybe something corrupted somewhere ?
  8. the ATC comms appear to be broken with tne new update. I have the tower frequencies set correctly in the ME according to Manston ATC set to channel A 118.45 airbase . No responds when asking to land or either. with spitfire mission. (no easy coms)
  9. hello, thanks for these great skins,i don't use as mod, could i install them in the saved game liveries/ p51 ? any trouble ? thanks again! (apologyze for my english)
  10. i use my warthog to manage each engine on the il2 p38....so, i guess the controls for the mossie should be as well....
  11. 2. Will there be an "RPM levers (both)" axis assignment so that we can have decoupled throttles and coupled RPM levers. by keyboard input item as like "select motor1"/"motor 2" to manage the throttle levers,rpm, other stuff & mixture too.
  12. try to right click on the clock in task bar, adjust time zone, and check "synchronyze" and maybe do a repair. it should work !
  13. thanks ! all C & E are SSD ( with enough free space) , but about speed ? LoL ! anyway. i'll keep the C(system) to manage the RAM. thanks again to reply.
  14. well, i've 3 disk C (system)ssd (90go free space) D (back up/docs) hdd E (DCS install) ssd (240go free space) i've 16gb ram and i've set 16384 min&max allocate on C drive only , in page file system. question ; do i need to set same things to the E drive ? 'DCS
  15. thank's for today update ! but ! the "double entries commands inputs for "canopy open/closed have not been corrected ?" in p-51 look at mine line 263/264 change from 4 to 2 and it's donethanks a lot to Phil's tip (p-51 bugs section) default.lua
  16. thanks a lot to Phil's tip that works fine !
  17. Not fixed today's patch (; There is some weirdness in CONTROL OPTIONS screen though. Both "Canopy Closing" and "Canopy Opening" are orange marked and have double entries. Popup says "Different actions have identical descriptions".
  18. just one question, in game, to reduce plane numbers, how to ? opening F10 window and then ?
  19. well, sorry for my english ! wolfpack campaign is on !!! the intro 1st mis , so fun to look out,...t've tried the second 20' long , sweet, many congrats for the job, thanks a lot
  20. just now, second attempt with the mission (after dcs fail), i fly 20' without any troubles ! the DCS channel map seem to be more optimized, graphics & clouds are sweet , no significant fps drops ( wth cpu 6700k, gpu 1080,16 gb ram, res 1920x1200 natve res of my monitor 60hz
  21. i,ve deleted the user/app/temp/dcs openbeta, and did a repair (by ED start menu), i did a mission created/p47 in normandy, all run fine....
  22. well unable to quit DCS, ctrl alt suppr ? deconxion only to get back windows, dcs.log-20210414-171629.zip dcs.log
  23. ah ! ok thanks...i did that and shakes vanished....i must remember that
  24. anybody has notice huge cockpit shakes/vibrations in flight ?
×
×
  • Create New...