Jump to content

epipkin911

ED Closed Beta Testers Team
  • Posts

    39
  • Joined

  • Last visited

2 Followers

About epipkin911

  • Birthday 10/13/1962

Personal Information

  • Flight Simulators
    DCS Open/Closed Beta
  • Location
    Kingsport, TN
  • Interests
    Flying anything I can get my hands on
  • Occupation
    Retired Gunship Driver

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Does anyone happen to know if the Gazelle has dynamic ranging with the Viviane?
  2. Enjoyed my first go today... Tried rescuing survivors of a car crash, but since I was in a firefighting mission, I guess, they would not board the a/c. Maybe all a/c could pick up survivors? Also the bearing is off... It gave be a bearing from my position into the Med. But the nose heading was true. Sure wish we had a winch.... Excellent simulation of weight of water, btw... The huey strains at 1500ltrs. Have to watch your torque, and have a means/route planned in order to get through etl safely! Very cool...Look forward to seeing what's next! I put it as a favorite! Stats sound cool...You guys keep track of our flight time, It'd be cool for us to see the leaders as well
  3. Sorry, I am just now reading this... The trick to avoid excessive swinging of external loads is to maintain constant airspeed, and especially trim... Step on the 'Ball'.... Keep the trim ball centered and avoid high airspeeds and you will find the oscillations will be less severe. Hope this helps
  4. I would like to ask you a question concerning the autorotational characteristics of the Hind, if you don't mind... After shutting off the fuel levers, and cutting the fuel pumps, you said that max glide was 16m/s... I get my descent to that point on the vsi, using the cyclic, but it doesn't affect the a/s that much... are you using the collective any at all? Every time I get to approx. 16m/s, my a/s is about 200km/hr...Does this sound right to you?
  5. Hello my Friend...Just like to introduce myself.  I'm Eric, an old Huey, Cobra, and Apache driver, and I'd like it very much if I could pester you sometime concerning some of your flight knowledge.  I was given your profile by Why_not...   Am currently working on a nightly thing and would appreciate your experience.   Many Thanks

     

    1. Wadim

      Wadim

      Hi Eric.
      I am an old pilot of L-39, MiG-21, MiG-23, Mi-24, Mi-8. I am 56 years old and have been in aviation for over 39 years.
      It is very good that we, two real pilots, have a connection.
      But, your questions contain many letters.
      My request to you is to ask questions shortly.
      And then we will find mutual understanding with you.

    2. epipkin911

      epipkin911

      Fair enough...  Thank you for responding.  Nice to know an old set of warriors like us still honor each other.  I was just wanting to be able to speak with you about the Hind.  A question now and then maybe.  I dont want to pester you.  I'm 59 myself, or will soon be.  Hard to remember now days.  

       

      Currently I'd really like to know if the tail rotor feels right in the Hind to you?  Is it as effective as the real aircraft?

      Also feels difficult to slow from forward flight.  

       

      Talk to you later my friend...

  6. Bad news...F10 is causing the break again...still can't figure it out... Back to the drawing board
  7. Seems there may be a fix for this issue... Virus said I shoud disable the "Power management" to the USB hubs...I did just that, and thus far I have had no breaks... Will continue to test it...Have also disabled Pwr Mgt in wireless adapter settings as well... Streams better than with the 'Link'...
  8. Strangely, I am having better connection, while streaming DCS to my Quest 2. The resolution seems a bit nervous, but at least it doesn't break connection. At this point I am streaming, and able to have a 22-30 fps... ASUS G20b Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz 3.40 GHz 32GB ram NVIDIA GTX 1080
  9. I too, am having this issue, I am wondering what kind of cable you are using... I got the "off-brand" cable from amazon, but I believe it has the same specs as the oculus cable, so I'm not sure that's the issue...But I'd be curious to know... Many Thanks
  10. Cool....Thanks for trying
  11. Hey Mate, do you still have the link for the Bell-47... I have a friend who would like to try it out... Many thanks Cant get the blackhawk to work either in Beta, or Stable...
  12. Not having any luck in multiplayer...Not passing integrity, but sp works
  13. It's working for me.... Would love to see what you could do with a chinook.... Nice job!
  14. Thanks man... That did the trick... You wouldn't have any plans for other helo mods would you? Like to see them if you did... Appreciate your fine work...
×
×
  • Create New...