Jump to content

DArt

3rd Party Developers
  • Posts

    770
  • Joined

  • Last visited

  • Days Won

    2

1 Follower

About DArt

  • Birthday 06/26/1979

Personal Information

  • Location
    France
  • Occupation
    LotAtc developer
  • Website
    http://www.lotatc.com

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. ... and Fedex track number!
  2. Pre-order on 14th of April, get the payment link this morning
  3. Yes you can migrate a license directly, move the file to the new server, it will be ok !
  4. Copy, is LotAtc server is enabled in DCS > Special options > LotAtc ? I have an user that have fixed the ESC problem by enabling LotAtc here, that is why I suspect a trouble with custom dialog in DCS (just a theory actually).
  5. Have you some extra mods like LotAtc/SRS/DCS:BIOS? I have at least 2 users that have the problem with LotAtc Server mod installed (there is others users with that problem with SRS or DCS:Bios). There is nothing related to keybinding with LotAtc and it works for 99% of my users but perhaps it is related to mod management (config dialog ? ) at some point.
  6. Hi, It is a VCRedist of Microsoft that is not correctly installed. 1. Have you reboot the machine? sometimes it is needed with Microsoft Redist... 2. If you have still this problem, could you download and run that: https://aka.ms/vs/17/release/vc_redist.x64.exe (official link from Microsoft, source is here: https://docs.microsoft.com/en-US/cpp/windows/latest-supported-vc-redist?view=msvc-170 , use last one in x64 ). Let me know, if it is working, it should be normally done by LotAtc Installer...
  7. LotAtc 2.2.3 has been released in stable channel, check the video for the main features added: https://youtube.com/watch?v=10izCql3og8 More info in the release post : https://www.lotatc.com/release/2022/01/31/2.2.3.html
  8. Hi, you must have both LotAtc Server and LotAtc Advanced running at 2.2.3-beta4, the panel should appears once connected to the server. By default, it appears on top of the right dock. If it not appears, check the server version from LotAtc Advanced, you can see the exact version by clicking on top right button, then you can see if there is the line active for TAF management on server. For server, it must be 2.2.3-204. If all is good, it could be a trouble with dock management (a bug ?). Try to reset it by using the red button in options>general, then restart LotAtc Advanced. Let me know!
  9. For those miss it, LotAtc 2.2 branch is now stable and support DCS 2.7, Main features: new map engine with a new unified view (airport view is completly integrated in main view now) Can open multiple views with filter different for each new draw engine better transponder new classification more interaction with DCS (mission list, DCS flag management) Support for common directory for profiles/config for LotAtc Server Better carrier support (carrier display, onboard number support) Snapping tool … see the complete post here: https://www.lotatc.com/website/2021/04/09/2.2.0.html
  10. Hi @chalk50 2.1 is not compatible with 2.7 currently, you must upgrade to 2.2.0 that supports DCS 2.7. Check my post here, it contains all documentation to make the upgrade: https://www.lotatc.com/website/2021/04/09/2.2.0.html
  11. Hi, LotAtc is not loaded on the dcs.log (stop at 2/5 step). This is because it is not a compatible version, only LotAtc 2.2.0 is compatible and will load correctly. Note that there is an issue with LotAtc Configurator when updating a DCS instance, sometimes it does not update all files, you can be sure using this procedure: With LotAtc Configurator and with DCS instance stopped: 1. Click on the red uninstall button ( in LotAtc Configurator) for your DCS instance 2. Open mods/services/LotAtc, lua folder should not there 3. Select LotAtc 2.2 in Configurator and click install 4. Relaunch DCS instance
  12. DArt

    Had LOTATC running fine on the older version and after the upgrade to 2.7 the configurator is showing 

    LOTATC badly installed 2/5 in the open beta version of DCS.  Did several install of the whole program repaired DCS and tried again, nothing seems to work. Was running 2.5.6 2 days ago with no issues did I miss something?

    Thanks

    1. chalk50

      chalk50

      DArt

       Here is the server log dcs.log It does stop loading at 2/5

      Thanks

      Chalk50

    2. DArt

      DArt

      Hi,

      Sorry for late response!

       

      2.1 is not compatible with 2.7 currently, you must upgrade to 2.2.0 that supports DCS 2.7. Check my post here, it contains all documentation to make the upgrade: https://www.lotatc.com/website/2021/04/09/2.2.0.html

  13. Same for me and same thing with VRK Kneeboard also. For me, it was due to the cross-alignment view settings I have to do with my G2 but perhaps it is not related
×
×
  • Create New...