Jump to content

navyao

Members
  • Posts

    24
  • Joined

  • Last visited

Personal Information

  • Flight Simulators
    DCS - F-5E, F/A-18C, Nevada, Persian Gulf
  • Location
    U.S.
  • Interests
    Flight sims & model airplanes!

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. maximov, it wasn't before but I'll check.
  2. Gents, I could really use some assistance. Just after the holidays I bit the bullet and upgraded my GPU to a GeForce 3080 TI. I have an i7 8086K @ 4.00 GHZ, with 32 GB. After a few hiccups with the GPU install the pc is running fine. Did a clean install of DCS and it won't load past 10%. I have a pair of SSD drives, one is specifically for DCS. A buddy of mine was helping me so we decided to try running DCS on the C:/ to ensure it wasn't a hardware issue, it still wouldn't load. I've attached a recent log file hoping that might help. Bignew and Nineline, I was told you may have some suggestions, I would really appreciate any assistance you guys might be able to offer in trouble shooting this. Thanks in advance dcs.log
  3. So it looks like after several hours of moving USB's to different ports in the back of my pc and my hub that everything, including my JetSeat is working again. I did a search re. the software issue and one recommendation I found was to download the beta version of SimShaker for Aviators rather than the the alpha which I may have done back in February but I'm not sure. I learned that not everything will work in just any USB port too. Thanks f410 for your response and question, I appreciate your willingness to help.
  4. Since February I have been enjoying the added emersion the SimShaker Jet Seat and Aviator software has provided me when flying DCS. Recently I transitioned to the Quest 2 and added an Astro A40 gaming headset. Why am I telling all of you this? Well I'm concerned that my recent upgrades may be the reason why the SimShaker Aviator software won't run and Andre directed me here to all the experts. I started noticing the USB thumb drive icon (photo attached) would pop up in the hidden icons menu and during a cold boot of my pc I received a warning that I used up all of my USB ports. This was something new, prior to my upgrade I had never seen this. I headed into Discord and asked some of the guys I fly with and one of the recommendations was to purchase a powered USB hub so I did. That freed up several USB ports on the back of my pc but sadly that still did not solve the problem. I've uninstalled and reinstalled the software, I've tested the seat in Gametrix and sent Andre my most recent firmware log. I've made sure that everything is properly plugged in including the seat itself which is plugged into my pc, etc. but the program still will not run. When I double click on the desktop shortcut the icon appears for a few seconds in the hidden icons menu and then disappears. Have any of you experienced anything similar? Any thoughts on how to correct this would be very much appreciated.
  5. Since February I have been enjoying the added emersion the SimShaker Jet Seat and Aviator software has provided me when flying DCS. Recently I transitioned to the Quest 2 and added an Astro A40 gaming headset. Why am I telling all of you this? Well I'm concerned that my recent upgrades may be the reason why the SimShaker Aviator software won't run and Andre directed me here to all the experts. I started noticing the USB thumb drive icon (photo attached) would pop up in the hidden icons menu and during a cold boot of my pc I received a warning that I used up all of my USB ports. This was something new, prior to my upgrade I had never seen this. I headed into Discord and asked some of the guys I fly with and one of the recommendations was to purchase a powered USB hub so I did. That freed up several USB ports on the back of my pc but sadly that still did not solve the problem. I've uninstalled and reinstalled the software, I've tested the seat in Gametrix and sent Andre my most recent firmware log. I've made sure that everything is properly plugged in including the seat itself which is plugged into my pc, etc. but the program still will not run. When I double click on the desktop shortcut the icon appears for a few seconds in the hidden icons menu and then disappears. Have any of you experienced anything similar? Any thoughts on how to correct this would be very much appreciated.
  6. navyao

    Quest 2 DCS VR

    That's why I went back to my Rift S. At least I know what I have to upgrade next. Thanks!
  7. navyao

    Quest 2 DCS VR

    Okay so just out of curiosity is it my processor that's hindering my Quest 2 from performing the way it should? I've been happy with my Rift S especially with tool tray and super sampler running at 1.3. i7-8086 CPU @ 4.00GHz - over clocked / 64GB DDR4 / NVIDIA GeForce GTX 1080. Thanks in advance!
  8. Howdy boys! I've had my Rift-S now for just over a year and the face shield has become loose, the cover over my nose isn't staying in place and bugs the hell out of me and I've removed the nylon cover off the padded face cover. That being said, it needs to be replaced. I've looked at Amazon but I'd prefer to ask here if anyone else has replaced there's. So I'm looking for suggestions on replacing it. Thanks in advance!
  9. I'm having the same issue...My Quest 2 is connected via the USB cable so I don't know if using wirelessly would solve the issue but I don't want to loose performance and that's what I keep reading.
  10. Some update killed it. Turned out it was Malwarebytes loading that was screwing it up. Turned it off so it won't load and that solved the problem. Glad it was something that simple....
  11. Sudden RIFT S issues with DCS I've had my Rift S set up now for about 3 weeks. It had been running great, love it! Then started it up on Sunday, fired up DCS and the sim seems to take forever to load. I keep seeing the floating hour glass more frequently. Menu finally comes up and I click on multiplayer and join a server. Again, takes longer than normal to load. Finally come to the screen where I can choose my aircraft, I do so and click briefing. Again, long wait and the hour glass pops up every 7 - 11 seconds. Finally, I'm in the jet. Cockpit and environment loads, still slow. Still getting the hour glass every 7 - 11 seconds, turn my head and half of what I see is black. So I delete some of the saved game files in DCS, restart my pc - no joy, same issue. I update drivers, restart - no joy, same issue. I uninstall the Oculus software and reinstall - no joy, same issue. I turned off VR and tried it in 2D on my monitor. It would load and then crash. Have any of you guys experienced this? Any suggestions on how to fix it? Again, this wasn't an issue a week ago, all of a sudden this started. Here are my system specs: Intel Core i7-8086K 4.00GHz, 4008 Mhz, 32.0 GB RAM, 36.6 GB VRAM. Thanks in advance
  12. I've had my Rift S set up now for about 3 weeks. It had been running great, love it! Then started it up on Sunday, fired up DCS and the sim seems to take forever to load. I keep seeing the floating hour glass more frequently. Menu finally comes up and I click on multiplayer and join a server. Again, takes longer than normal to load. Finally come to the screen where I can choose my aircraft, I do so and click briefing. Again, long wait and the hour glass pops up every 7 - 11 seconds. Finally, I'm in the jet. Cockpit and environment loads, still slow. Still getting the hour glass every 7 - 11 seconds, turn my head and half of what I see is black. So I delete some of the saved game files in DCS, restart my pc - no joy, same issue. I update drivers, restart - no joy, same issue. I uninstall the Oculus software and reinstall - no joy, same issue. Have any of you guys experienced this? Any suggestions on how to fix it? Again, this wasn't an issue a week ago, all of a sudden this started. Here are my system specs: Intel Core i7-8086K 4.00GHz, 4008 Mhz, 32.0 GB RAM, 36.6 GB VRAM. Thanks in advance
  13. I figured the issue out after doing a more detailed search in here; turns out I wasn't the only one with the same issue. I had my monitor plugged into an HDMI on my GPU rather than a 1080 slot, it wasn't working. I moved the monitor to the 1080 and viola! It works - and it's freak'n amazing! Sorry to put you all through that and thanks again for your suggestions.
  14. Okay, still having issues with Rift S & DCS. After a clean install of DCS World OpenBeta I loaded the Oculus program and DCS from my desktop. DCS pops up on my monitor, I put the goggles on and I'm in the tile room with a window that says "DCS Loading." After 5 minutes I give up and shut DCS down via task manager. Try again, this time from the VR room. Same thing, loading for a much shorter time and then it stops and takes me right back to the VR room. To answer software questions, everything is up to date and VR settings are in effect in DCS. 3rd party is on in the Rift S settings as well. Thanks in advance for the continued help / suggestions....
×
×
  • Create New...