Jump to content

Aqua_HeaD

Members
  • Posts

    45
  • Joined

  • Last visited

  1. Hi again and sorry for my bad english and late answer. I have now tested all the things that I can think of but still I have major performance issues when I use my Oculus Quest connected with cable (Link) and play DSC in multiplayer. I have read about many differnet solutions and settings and I belive I have tried them all. I have cleaned maps. I have updated my drivers. I have repaired my installation and I have reduced the graphic settings in DSC and so on. I have tried different USB-C ports on my desktop PC but without any progress. Everything seems to work fine in the beginning of the game but after after some time the FPS starts to drop down to about 8-10 fps. When everything runs okej the fps are around 36 fps or just above all the time. I belive the problem often starts when many things happen at the same time on the server but Im not sure if thats the couse of the problem. If it was the problem then the fps should went back to normal agan when the situation calm down I´ll guess. If I logg out from the server then the problem will still resist wehen I am in the hangar with the start menu in front of me. The fps are still very low in there and I have to close the program and start it over to get it work properly. Yesterday when I played everything went great for maybe half an hour or so but then suddenly fps started to drop. Everything went back to normal for a short period and after a while the fps dropped down back again. I have played an own dogfight mission in multiplayer with my friend and everything went smooth as it should. I use to play at many of the 4YA servers that are located in Sweden since I am live there myself. Yesterday I played at the "[4YA] TRAINING 24/7 MISSION 2.0 (FOG OF WAR CAPTURE BASES) PVE & PVP AIR & GROUND TARGETS, COMBINED ARMS & CTLD" server. I have also been spoken to the server owner and he also use VR headset but without any problem on the same server. It seems that its only me of all the players that have this kind of problem. I can play DSC in any kind of multiplayer missions but without VR and everything runs perfect with fps around 80-90. I can also play single missions witout any kind of problem. I can also run any other games in multiplayer without any issues so my Wifi seems very stable. PC specs. GPU: RTX 2080 Ti, CPU: Intel I9900K RAM: 32GB (3200mhz) Motherboard: ASUS Z390- A Prime VR: Oculus Quest with the official Link cable dcs.log-20200304-160932.zip
  2. I will send you an log file later this week since I´m at work. :-)
  3. Why using the hand controllers? I use my mouse clicking on buttons and menues and then my headset to slew the green crosshair so it points on the correct button that I want to interract with. The majority of functions are binded to my throttle and joystick.
  4. I must just ask you all here a question. I have quite big problem flying DCS VR on multiplayer servers since I have enormously low FPS (around 10 fps). Sometimes for short period at startup the frames can reach 32 FPS but then it drops down to 9-10 FPS. Yesterday I played on an Persian Gulf server compleatly alone and when the SAM:s started to fire at me the frames went down to lower than 10 FPS and I had to quit the game. Even in the main menu the lag where still noteciable. The strange thing is that in singleplayer everything works great with 72 FPS almost the all the time. I have even tried to fly an own created multiplayer dogfight mission with my friend and that works flawlessly. It seems that the problem have something with DCS to do. I have also noticed that the RAM usage increase a lot when flying DSC. From around 6GB before starting DCS and then up to 22GB when flying. I use Oculus Quest together with my PC with the following specs: I9 9900K, RTX2080Ti, 32GB RAM, 2TB SSD, Asus Prime Z390-A. Anyone else having the same issues?
  5. Nope. You will not get any kind of warning so far I have noticed.
  6. Everything went fine except that I had to copy my old input folder and put it back in to the config folder. I also had to copy my own missions and put them back in the mission folder. Before this problem I had some own loadouts for the F18 but they seems to have been gone and I dont know where to find them. Thank you so much for your support.
  7. I made an clean and an repair but the problem resist. I send you the new logfile. EDIT: I had forgotten to delete the earlier DCS folder and when I did the game started. I will check that everything looks fine now and I will write back later. dcs.rar
  8. Here is the log file. I could se one interesting string but I cant tell if thats is where the problem start. 2019-09-10 06:06:41.001 ALERT Dispatcher: Error starting Game GUI: [string "./MissionEditor/modules/TableUtils.lua"]:3: assertion failed! dcs.rar
  9. DCS was not in offline mode. I have never tried it by the way. One question I have is that how I shall deactivate all my licenses before uninstalling the game? Is it possible to do that outside the game since I cant start it up?
  10. Thanks for your answer. Then I have to reinstall the game again and configure my Warthog HOTAS again. I also used that Aura Cleaner but still have problem with that program.
  11. That program are just my monitoring software. I have used it all the time and I have that overlay in all my games so it is not anything new that have appeared. Everything looks ok before the window become black. The game are searhing for updates and so on. But then nothing happened. It would be great if I could get into options so that I could change the resolution and screen size.
  12. Other games seems to work fine. I Think I know whats wrong now. I used CCleaner today to uninstall ASUS Aura and I also let that program take care of all the "unnessecary" register files. Probably it deleted some important files for the game? I also had to log in to my game account again the first time I starded after that cleaning operation. Bad luck I guess Tha Picture in the background are my wallpaper
  13. Updated my BIOS today and now when I try to start the game it will start in a small window and that window just become black. Nothing more will happened. I have tried to repair the game without any progress and I have to quit the game in the task manager. It seems strange that the game has been corrupt or whatever just after a BIOS update. Anobody else that have had the same problem? I have ASUS Z390-a motherboard together with an i9900K CPU and 32Gb of RAM.
  14. [REPORTED]Still problem with the radar elevation I have seen some reports last year about that the radar elevation stops working now and then. This is still a problem and it occurs almost every flight. It´s really anoying since I have to change slot to get it work again. I can´t tell why it happened but it will make it really hard to find threats since I dont know what altitude the radar are searching at.
×
×
  • Create New...