Jump to content

thrustvector

Members
  • Posts

    1374
  • Joined

  • Last visited

Everything posted by thrustvector

  1. ep, love he old girl, and yes it prob is my fav too, only thing i would really like to get fixed after all these years is the light reflections in the pit, the little green trim lights are unreadable sometimes................most of the time
  2. Bit a long while and just went back on to DCS, thanks for the above info I'll give that a try, to be fair I was using a DC's pre made mission
  3. thanks as usual mate, appreciate it, i updated the script but it worked fine after a full wipe,
  4. will do, thank you, il let you know
  5. mmm, having a prob i haven't had since this first came out, updated the file np. device 1 is set correctly to my pad, and on the pad thats set correctly to pc, but nothing? no send receive at all, just blank, havent used fr a while so maybe forgot something, but ran through setup file and all correct?
  6. as now using diff stuff i have my hog throttle sitting in cupboard, so gonna move it on as not needed now. it has the slew mod installed and works perfectly, happy to post anywhere, but these arent light, uk is best,,,,,,,,,,,,,well for postage anyway cant put pics up ATM, but will later or send you some if needed £200
  7. @wowbagger, thats the first good reason too hear it thank you and yes it disappears on full AB, ill test out later, cheers a lot mate
  8. nope its not, its a constant thumping that can go on for a minute or more
  9. ok, doesn't seem a lot of interest, but i found exactly where it is, and found a 100% way to replicate, work every time, its when rpm just gets to 10 on the rpm dial. as you here the little cick before AB kicks in, then it will boom, in pilot pit
  10. not sur really, same here, the inial load can take even longer for me, once up and running np, im using an ssd as well+
  11. no what Art, forgot all about that, lol, cheers dude
  12. what with the thumping in my ear and now music, dont seem to be much luck with the sound portion eh
  13. any news about this Mike, didn't know till today that it rarely happens as well in the pilot seat
  14. ok then i take it this is just the way it is with this module
  15. not at all there was a few who heard this at first as stated i lost that post. ok in a bit of a hurry, so very quick tests, as you can hear/see here it happens nearly every time, But on these 3 occasions it did stop, before i had it continuous for around a minute thumping1_12062021_11-05.trkthumping2_12062021_11-05.trkthumping3_12062021_11-05.trk thanks for looking Mike
  16. ok thanks for reply, will do when home
  17. hmm well yea i would hope so, but, the external fly by is temperamental, works most of the time, but mainly i have found its within 1 min or so of take off, the booming in co pilot seat is just unbearable, its pretty overpowering. i didt get a track of it as i needed to go out quick, ill try later if needed, but seems im not the only one that hears it
  18. man, i done a cold start tutorial to see if anything changed, NP. taxi up to runway then, had a few probs with cat :), so for fun i just thought i would see ground damage model as he put me off takeoff! its indestructable, put the prop in the ground, full throttle sitting on the nose, dropped back on wheels then blasted along hitting stuff. nope no damage at all, in the end i was upside down engine running with no probs, lol track is long as i done the tut..............let me know if you need it
  19. yea, ATM its whats stopping me from buying it, you cant sit in the rear with that constantly going on, if its a bug been on it for ages, still has a delay in F3 sound too on fly past
  20. mm strange so no one else hears this?
  21. im sure i heard something about this but cant find it now, in the rio seat theres a constant thumping/booming sound?
  22. na not working for me either yet, its prob a timezone thing
  23. thank you, that might b a bit big for a kneeboard tho , but nice all the same
×
×
  • Create New...