Jump to content

thrustvector

Members
  • Posts

    1374
  • Joined

  • Last visited

Posts posted by thrustvector

  1. mmm, having a prob i haven't had since this first came out, updated the file np. device 1 is set correctly to my pad, and on the pad thats set correctly to pc, but nothing? no send receive at all, just blank, havent used fr a while so maybe forgot something, but ran through setup file and all correct? 

  2. as now using diff stuff i have my hog throttle sitting in cupboard, so gonna move it on as not needed now.

    it has the slew mod installed and works perfectly, happy to post anywhere, but these arent light, uk is best,,,,,,,,,,,,,well for postage anyway 🙂

    cant put pics up ATM, but will later or send you some if needed £200

  3. ok, doesn't seem a lot of interest, but i found exactly where it is, and found a 100% way to replicate, work every time, its when rpm just gets to 10 on the rpm dial. as you here the little cick before AB kicks in, then it will boom, in pilot pit

  4. hmm well yea i would hope so, but, the external fly by is temperamental, works most of the time, but mainly i have found its within 1 min or so of take off, the booming in co pilot seat is just unbearable, its pretty overpowering.

    i didt get a track of it as i needed to go out quick, ill try later if needed, but seems im not the only one that hears it

  5. man, i done a cold start  tutorial to see if anything changed, NP.

    taxi up to runway then, had a few probs with cat :), so for fun i just thought i would see ground damage model as he put me off takeoff!

    its indestructable, put the prop in the ground, full throttle sitting on the nose, dropped back on wheels then blasted along hitting stuff.

    nope no damage at all, in the end i was upside down engine running with no probs, lol

    track is long as i done the tut..............let me know if you need it

×
×
  • Create New...