Jump to content

Treker

Members
  • Posts

    78
  • Joined

  • Last visited

About Treker

  • Birthday 10/14/1974

Personal Information

  • Flight Simulators
    DCS World
  • Location
    Slovenia
  • Interests
    Hiking, trail running, gaming :)

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I never flown on MP servers.... so perhaps I should although I'm bit rusty with Saber, been flying M2K and lately new love Mig-21. You are in Australia, me in Europe, that is 8 hours time difference?
  2. Yes, Sabre was my first full fidelity plane. When I was young, my parents took me to airshows and there it was parked.. love at first sight 40 years on and I'm flying it
  3. Absolutely stunning job. You should make a video documentary
  4. rotate sooner Speed should be around - 150 kt.
  5. I have generic numpad for use as PCN panel in Mirage 2000. This numpad has few special buttons-shortcuts (mail, calculator...) and the only program I can program this buttons is PowerToys from Microsoft. You can remap what ever button you want. Super easy. https://docs.microsoft.com/en-us/windows/powertoys/
  6. Thank you for reply. Got same reply from seller. Reset black box, flashed new firmware and all good now. Works perfectly!
  7. Hello all, I need help. I bought second-hand rudder pedals. They should be in perfect working condition... When I try to connect them to computer I get this error. I tried different USB ports, no luck. Tried on the laptop, got the same error. Black box shows no light. Except one time... but don't know what I've done... I think it was running VKBDevCfg-c. (Couldn't replicate it again) At the time sys was blinking blue, also 1 and 2 were colored blue and red... Don't know the order Also tried different USB cable.. all lights turn on, SYS blue, 1,2,3 all green, but in Windows I still get the same error. I remove new cable and inserted old one. No light, this time all light flashes and stay dark...the same with old/original cable. I already posted this at VKB forum earlier today... Do I need drivers? Windows 10 pro 64 bit with all updates, R5 3600, RTX2070 super and 32GB of ram.
  8. @No1sonuk thank you. I used Flightpanes version and made it work LED lights up...
  9. I don't have this options: And looking at DCS-BIOS.log Looks like this Util.lua: value 398.000000 is too large for address 1078 mask 511 Util.lua: value -13108.000000 is too small for address 29206 mask 65535 Util.lua: value -39322.000000 is too small for address 29210 mask 65535 Util.lua: value -13108.000000 is too small for address 29516 mask 65535 Util.lua: value -13108.000000 is too small for address 29518 mask 65535 Util.lua: value -13108.000000 is too small for address 29516 mask 65535 Util.lua: value -13108.000000 is too small for address 29518 mask 65535 Util.lua: value -13108.000000 is too small for address 29516 mask 65535 Util.lua: value -13108.000000 is too small for address 29518 mask 65535 Util.lua: value -722.000000 is too small for address 29360 mask 65535 Util.lua: value -13108.000000 is too small for address 29516 mask 65535 Util.lua: value -13108.000000 is too small for address 29518 mask 65535 and goes on ....
  10. USB interface. Didn't know there were other versions. At the moment I'm using version from here: https://dcs-bios.readthedocs.io/en/latest/ I also using chrome. Flightpanels - Just watched video... This is only Saitek/Logitech Flight Panels & Stream Deck.. right?
  11. Hi all, this is my first plunge into DCS bios. I installed DCS bios, but "DCS connection" remained gray. Virtual cockpit is green and when I click button in cockpit (Mirage) I can see response in Control Reference page. Also on Arduino I can see Tx led flashing when flying...So it is some sort of connection. Arduino (Mega 2560) is connected to COM3. My test script: /* Tell DCS-BIOS to use a serial connection and use the default Arduino Serial library. This will work on the vast majority of Arduino-compatible boards, but you can get corrupted data if you have too many or too slow outputs (e.g. when you have multiple character displays), because the receive buffer can fill up if the sketch spends too much time updating them. If you can, use the IRQ Serial connection instead. */ #define DCSBIOS_DEFAULT_SERIAL TRIED also #define DCSBIOS_IRQ_SERIAL #include "DcsBios.h" /* paste code snippets from the reference documentation here */ DcsBios::LED insDestSw(0x72c0, 0x8000, 12); -- tried also pin 13, but LED is constantly on void setup() { DcsBios::setup(); } void loop() { DcsBios::loop(); } Copied script to Export.lua. I opened ports in windows firewall 5010 (TCP and UDP), no change. Arduino is 100% working as I had it in another project. Also did "Blink" test. Disabled Microsoft antivirus.. no luck. What am I missing?
  12. Today's DCS update fixed this issue.. at least for me Latest stable.
  13. Post it here: https://forums.eagle.ru/forum/197-for-sale/
  14. Strange, doing this campaign again and no such issues. Latest stable, steam version.
  15. Yeah... but my buttonbox is already made
×
×
  • Create New...