Jump to content

Flare bombs ?


Recommended Posts

In FC v1.12, I went back to fly some of the canned missions, and one in particular has me perplexed. It is the A10A night mission called Offensive CAS.

 

It seems to me it's the same mission that was in v1.02, but the weapon loadout includes what the briefing calls SUU-2 (but which the in-game labels identify as LUU-2). These appear to be flare or candle bombs. I think the original mission had some kind of canlde bomb but they did not behave as these do. They seem to produce a small light and instead of lighting up the ground as the old ones did, these produce no light on the ground. However, the building roofs and the targets (armor, etc) glow in an odd ghostly way.

 

I have not looked to see if these bombs are available in the mission-creation loadout, but they are not referenced in the manual, or in the in-game encyclopedia, and I've never heard of them.

 

So my questions are: What are these bombs, where can I find more info on them, how are they properly used, and is the night-lighting effect which they produce correct or an aberration ?

 

Another curiousity- this mission caused the overheating alarm to go off on my cpu, although others haven't.

 

Grateful for any insight......

Thermaltake View 71 Snow, Gigabyte Z390 Aorus Master, i9-9900K Coffee Lake,8core,16 Thread,3.6 GHz, Corsair Vengeance Pro 64 GB, NZXT Kraken X72 AIO CPU cooler, Gigabyte GeForce RTX 2080 Xtreme Waterforce, Win 10

Link to comment
Share on other sites

Thanks for the quick comeback guys. The links were just what I needed, and yes, I did have advanced Haze turned off. I'll switch it back in.

 

Cheers...

Thermaltake View 71 Snow, Gigabyte Z390 Aorus Master, i9-9900K Coffee Lake,8core,16 Thread,3.6 GHz, Corsair Vengeance Pro 64 GB, NZXT Kraken X72 AIO CPU cooler, Gigabyte GeForce RTX 2080 Xtreme Waterforce, Win 10

Link to comment
Share on other sites

Well first, thanks for setting me straight on the nomenclature Brit-radar-dude.

 

Now; I made a mission in mission editor to test this out,

 

Its actually an illumination flare on a parachute, and they are modeled quite reallistically.

 

and they may be modelled realistically,Sub17, but I don't know if my machine is rendering them realistically. I turned advance haze on and that didn't seem to matter. In my mission they did the same thing: they create a flare in the air, and descend as if on chutes, and if fact they light my aircraft up a little.

 

But, they don't seem to light the ground at all, or very little. And the most prominent thing is that the targets ( I just threw in some Mistas) are lit up like LEDS; as if from the inside, glowing brightly in the dark.

 

It seems very odd; is this the 'realism' you guys are getting? Or is there possibly something wrong at my end?

 

I have put in a new BFG 7800 GT OC video card. I have AA and AS on (by necessity). Is there perhaps something I haven't adjusted correctly?

 

 

 

EDIT; Well I went back to the mission to take some screenshots of the problem, and of course everything worked perfectly. Lockon must not have initialized properly the first time. So- sorry to have troubled you guys, and thanks for all the info.

Thermaltake View 71 Snow, Gigabyte Z390 Aorus Master, i9-9900K Coffee Lake,8core,16 Thread,3.6 GHz, Corsair Vengeance Pro 64 GB, NZXT Kraken X72 AIO CPU cooler, Gigabyte GeForce RTX 2080 Xtreme Waterforce, Win 10

Link to comment
Share on other sites

Now heres a question does your aircrafts landing lights illuminate the ground? If it doesn't adjust your light levels and graphics detail. When your landing lights work then so too should your illum flares.

[sIGPIC]2011subsRADM.jpg

[/sIGPIC]

Link to comment
Share on other sites

Yep, that's exactly how it looks. :)

 

I guess I should have made my "Edit" more pronounced, but I'll repeat here that after going back to the game everything worked as it should. I have no idea why it was porked before !!?? I think LOMAC didn't load properly or something.

 

btw, 'lights' was set to 'all' before and now.

 

But I am very grateful for the attention all of you guys paid to my problem. Thanks a million. :)

 

-Xylem

Thermaltake View 71 Snow, Gigabyte Z390 Aorus Master, i9-9900K Coffee Lake,8core,16 Thread,3.6 GHz, Corsair Vengeance Pro 64 GB, NZXT Kraken X72 AIO CPU cooler, Gigabyte GeForce RTX 2080 Xtreme Waterforce, Win 10

Link to comment
Share on other sites

Guest EVIL-SCOTSMAN

dont use them on hyper lobby or you will die approx 30 seconds later, as it can be seen for miles = bad for you if your in a hog and theres fighters about...

Link to comment
Share on other sites

You can use them like an angler fish does - have tried it before. Use the flares, run away and hide, wait for the enemy to come looking, bam - you got them.

 

http://ramseydoran.com/anglerfish/deep_sea.htm

 

Not the best tactic, especially since the SU25T (which is what I used) isnt the best for ATA. But, it makes the kiddies come and go wow - fireworks, and stare opened mouth at the pretty white fairy lights.... (sorry, rambling now).

 

Link to comment
Share on other sites

  • 10 months later...

No landing lights on runway but lights are on

 

All my graphic settings are unchanged and my graphic options set to high except water at basic and I have a Geforce 6600gt graphics card.

Lock-on has behaved itself for months and just today I am landing and taking off in the dark...any ideas?

no-light.jpg

 

BobbyC101st

Link to comment
Share on other sites

Flare Bombs? Only those guys at Fighterpilot:red flag had them. Damn powerfull too. 4 Flares would obliterate an entire tank column. :D

[sigpic]http://forums.eagle.ru/signaturepics/sigpic4448_29.gif[/sigpic]

My PC specs below:

Case: Corsair 400C

PSU: SEASONIC SS-760XP2 760W Platinum

CPU: AMD RYZEN 3900X (12C/24T)

RAM: 32 GB 4266Mhz (two 2x8 kits) of trident Z RGB @3600Mhz CL 14 CR=1T

MOBO: ASUS CROSSHAIR HERO VI AM4

GFX: GTX 1080Ti MSI Gaming X

Cooler: NXZT Kraken X62 280mm AIO

Storage: Samsung 960 EVO 1TB M.2+6GB WD 6Gb red

HOTAS: Thrustmaster Warthog + CH pro pedals

Monitor: Gigabyte AORUS AD27QD Freesync HDR400 1440P

 

Link to comment
Share on other sites

Guest IguanaKing
All my graphic settings are unchanged and my graphic options set to high except water at basic and I have a Geforce 6600gt graphics card.

Lock-on has behaved itself for months and just today I am landing and taking off in the dark...any ideas?

no-light.jpg

 

BobbyC101st

 

Did you check the time of day for your mission? Some missions in the campaigns take place at night. ;)

Link to comment
Share on other sites

OMG! What am i missing! I need a new comuter SOOOO much! (this NVidia 5200 just does not cut it!)

DCS Wishlist: 1) FIX THE DAMN RIVERS!!! 2) Spherical or cylindrical panorama view projection. 3) Enhanced input options (action upon button release, etc). 4) Aircraft flight parameter dump upon exit (stick posn, attitude, rates, accel, control volume, control-surface positions, SAS bias, etc). 5) ADS-33 maneuver courses as static objects. 6) Exposed API or exports of trim position and stick force for custom controllers. 7) Select auto multiple audio devices

Link to comment
Share on other sites

Ground illumination back on

 

I have pinned the problem down to a corrupt file in the config folder so after a clean install and setting up my joystick I have illumination on the ground from my aircraft lights and also from flares.

Good to go,

BobbyC101st out

 

:thumbup:

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...