Jump to content

Potential ARC system trouble


Cruiser18
 Share

Recommended Posts

First of all, I'm loving this module so far and it's incredibly well-made. ;)

 

 

I ran into a problem during the ARC system training mission that I cannot quite determine whether it's a intentionally modelled problem with the ARC or its a bug.

 

I set up the ARC to follow #3 beacon and start flying in it's direction. I have a solid morse code signal and i keep around 3000m altitude. I do not reach the beacon though. The needle kept pointing ahead of me and didn't change its mind until I had reached the southern coast.

 

Looking at the map in the kneeboard I could see that I should have reached the beacon long ago. I tried resetting the beacon and now it started leading me inland, and so much off course that I didn't hit the trigger for having found the #3 beacon.

 

I found that when I aligned the Mig21 with the compas needle for the ARC, the needle would often "get stuck" and follow the planes changes in direction. That meant that I could drift as much as 20 degrees off course, and the needle would still say that I was going in the right direction.

 

Anyone else encountered this problem?

Link to comment
Share on other sites

Yep, I had this problem just now.

 

I selected sector 2-1 (its default anyway) and selected beacon no. 3. Heading needle (with circle) was pointing straight, even when I over flown the beacon.

 

After I cycled through few channels it started working again (pointing backward). After selecting beacon no. 5 (as instructed) needle was again pointing forward.

 

I was flying at ~3000m, and heard Morse code when channel 3 and 5 were selected.

Link to comment
Share on other sites

I also encountered this problem, during the ARC training mission. It tracked fine on sector 2/1 beacon 3, but once I overflew the beacon and switched to beacon 5 it pointed directly forward and stayed there even as I turned. Toggling to a different beacon and back a couple times fixed it, but it took me a bit to realize there was a problem at first. :S

Link to comment
Share on other sites

Same problem here.

Created a free flight in Mission editor. Sector 2/1.

-ARK powered

-ALtitude above 3000. Station within 120 km.

-RSzBN / ARK switched to ARK.

-Switched to ARK channel 3

-Morse code sound OK.

-Needle always pointing to the nose.... or doesn't correspond... or it is pointing to the correct direction but after it doesn't track the station...

 

This issues other ARK channels too.

History is written by the victors!

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...