Jump to content

Post 1.2.10.1 update & ZweiBlau.dll crash


Stonehouse
 Share

Recommended Posts

Updated last night and then installed Mig21 this morning. Since then DCS World crashes on start up and gives the following event log message.

 

Faulting application name: Launcher.exe_DCS, version: 1.2.10.32095, time stamp: 0x5416e887

Faulting module name: ZweiBlau.dll, version: 1.2.10.32095, time stamp: 0x5416e6d6

Exception code: 0xc0000005

Fault offset: 0x000000000002115e

Faulting process id: 0x1524

Faulting application start time: 0x01cfd31bb6fbed4f

Faulting application path: F:\Games\DCS World\DCS World\bin\Launcher.exe

Faulting module path: F:\Games\DCS World\DCS World\bin\ZweiBlau.dll

Report Id: f5b02b16-3f0e-11e4-a2e2-f46d044fd341

 

I've tried doing a repair but it didn't improve things. I did see that someone else had a ZweiBlau related crash a few days ago but he was running Server 2008 whereas I'm on Win7/64 and he was before the latest patch. The only response he got was related to RAM and I have 16Gb so don't believe I have a lack of memory problem. No previous issues running DCS and a search of the forum here seems to only offer running a repair.

 

 

Anyone got any ideas as to where to go next? I'd really like to keep going on the CAPGCI script changes I was halfway through.

Link to comment
Share on other sites

Well no luck at all and it looks like by mucking about with repair I've somehow managed to destroy autoupdate.db so now nothing DCS related starts. Looks like a complete reinstall which is a real bugger as I'm going to have to be very careful not to lose any wip scripts or mission and control setups not to mention what a hole it's going to make in my internet allowance for the month.

Link to comment
Share on other sites

After a search on this PC. I found the file in 3 locations, one is the download bin in DCS world another in World OpenBeta and the last in world bin.

 

With that said, and the files all report the same size, U could delete/drag and drop the other one in to replace ur bad copy. Worth a shot to avoid Re-Instillation?

This was a Boutique Builder iBuypower rig. Until I got the tinker bug again i7 920 @3.6Mhz 12Gig Corsair XMS3 ram 1600 Nvidia 760 SLi w/4Gig DDR5 Ram Intel 310 SSD HDD 160 Gb + Western Digital 4Terabyte HDD Creative SB X-Fi HD Audio Logitech X-530 5.1 Surround Speaker System Dual Acer 32"Monitors. PSU 1200 w Thermaltake Win10 64Bit.

Link to comment
Share on other sites

Tried a search for the file this morning but autoupdate.db isn't to be found. So I think it will be the reinstall later today as even without the autoupdate.db issue there is the Zweiblau.dll problem. Thank you both for trying to help, hopefully the reinstall will fix both problems.

Link to comment
Share on other sites

Hey Stonehouse, i had the same problem. Tried renaming that Zweiblau.dll and running a repair. That only gave me errors on the effects.dll.

In the end i sorted it by renaming the whole bin folder and running a repair.

Not sure of the relevance, but i also deleted the beta files i still had in my saved games folder before renaming the bin folder and repair.

Good luck..

Link to comment
Share on other sites

Thanks Livebait, I just finished the reinstall of the last module and so far all good - no Zweiblau.dll error or my other issues.

 

There sounds like there will probably be a hot fix soon going by Wag's post in the official updates sub forum this morning so if I run into trouble I'll give your method a shot.

 

Now just to put back all the skins, controls settings, missions and scripts and then try to sort out which of my mod collection will work still lol guess it keeps me busy and off the streets ;D

Link to comment
Share on other sites

  • 1 month later...
Hey Stonehouse, i had the same problem. Tried renaming that Zweiblau.dll and running a repair. That only gave me errors on the effects.dll.

In the end i sorted it by renaming the whole bin folder and running a repair.

Not sure of the relevance, but i also deleted the beta files i still had in my saved games folder before renaming the bin folder and repair.

Good luck..

 

Great thanks! This worked for me.:thumbup:

| A-10C | Ka-50 | F-86 | Mig-15 | P-51D |

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

  • 1 month later...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...