Jump to content

Mission starting issue


fable2omg
 Share

Recommended Posts

As mentioned in this post

http://forums.eagle.ru/showthread.php?p=2184236&posted=1#post2184236

DCS world has a hard time starting complex missions with the Mig-21 module. DCS world is flawless until I install the Mig-21, and when I start a complex mission such as the instant mission 'cold start', the game seems to idle at the windowed box loading thingy that usually appears for less than a second unless a key needs to be entered.

The attached PNG is a screenshot taken just now, since it froze again.

 

So far it successfully loads 1/10th of the time with this specific mission, and when starting a custom one with only the Mig-21 in the map it always starts properly.

 

Edit: It doesn't matter if the mig-21 is in the loading map or not, missions with the Su-25 also won't load unless the map is fairly empty, although as I said, it only happens when the module is installed, since DCS world was flawless with other modules.

Specs are;

Motherboard: ASUS Sabertooth Z77

CPU: Intel Core i7-3770 @ 3.40GHz

GPU: ATI Radeon 7970

Hard disk: 1.82TB (can't find the name)

SSD: Crucial M4 128GB

RAM: 16GB

Capture.thumb.PNG.510079e140022de61aa7d4fd0e790c1a.PNG


Edited by fable2omg
Link to comment
Share on other sites

Well, it's hopeless. I can't do any training missions, and can only fly alone in the sky.

I guess I'll just wait until a new patch comes out hopefully fixing everything. 1.2.9 didn't work for me either until 1.2.10 came out. It was 1.2.8 that worked flawlessly.

Link to comment
Share on other sites

It seems to me as if DCS fails to open the graphics screen to display the 3d world. I have seen this kind of problem earlier on the forums. The common advice then was to check if - somehow - not the dedicated graphics card is used, but the (usually far less capable) built-in graphics of the main board.

 

But tbh, I have no idea of how you can check and/or change that. Maybe you can research into this direction a bit more - perhaps in the control panel of your GPU.

Link to comment
Share on other sites

It seems to me as if DCS fails to open the graphics screen to display the 3d world. I have seen this kind of problem earlier on the forums. The common advice then was to check if - somehow - not the dedicated graphics card is used, but the (usually far less capable) built-in graphics of the main board.

 

But tbh, I have no idea of how you can check and/or change that. Maybe you can research into this direction a bit more - perhaps in the control panel of your GPU.

Will do, I appreciate any kind of support, the Mig-21 is my favorite airplane in the world so you cannot believe the disappointment I have right now after waiting for so long for it.

Link to comment
Share on other sites

Gentlemen, update on the current situation have left me with mixed feelings ranging from contempt to desperation. It appears that the issue may or may not reside in the compatibility system of Windows 7.

I have attempted days ago to solve the issue by setting every .exe to compatibility mode Vista SP2, which worked for early versions of DCS.

What I did not do, is set the dcs_protect.exe to the same mode, which left my game freezing every time it tried to access this executable, which I eventually fixed by setting it to the same compatibility mode.

 

Recently I've de-activated every compatibility mode leaving only the "run as admin" option on everything. Turns out this didn't solve the problem for bigger maps, but now I can certify a 100% success rate for the "cold start" mission, which is satisfactory for me, and I also seem to be able to load most of the training missions.

 

Either that, or my computer has some sort of artificial intelligence that spot issues and fixes them along the way. I'm at a loss, again. If anyone ever has the same issue I have only pity for them.


Edited by fable2omg
Forgot to mention that.
Link to comment
Share on other sites

i have the some problem

after installation of the MIG and the last update the screen froze on black window

some time its stuck so i need to reset my pc

some time

ALT TAB fix the problem

 

its never work like this before the MIG and the last update

 

Motherboard: ASUS P6T

CPU: Intel Core i7-940 @ 3.00GHz

GPU: nVIDIA 660 ti

Hard disk: 1.82TB

SSD:Intel 254 gb

RAM: 16GB

[sIGPIC][/sIGPIC]

 

IAF Bell205

IAF Anafa

 

-----------------------

DCS World Modules: A-10C, FC3, MiG-21BiS, F-86, P-51, KA-50, UH-1H Huey, Mi-8, M2000K, Gazal, Bf109, Mig-15, Hawk and NTTR

-----------------------

My System - ASUS Maximus HERO iiiv, CoolMaster 120 Sadion Plus, I7 -6700K @4.0, G.Skill ddr4 16GB ram, Gigabyte GTX 1070 G1 , PSU Seasonic X-650W, OCZ 150 500Gb ssd drive X2, Seagate 7200 1T X2.

-------------

Link to comment
Share on other sites

  • 2 weeks later...

Sorry for the late reply, I didn't know I had to manually subscribe to posts on this forum..

..The issue was fixed thanks to the latest update, I swear I tried re-installing everything before and it didn't work, but now it does anyway. Sometimes, it's better just not to question things lol

Thanks Nick for the assistance.

Link to comment
Share on other sites

Similar issue occures for me in different way. DCS freezes only when entered mission. Yes, complex mission (I mean lots of aircrafts in mission) and including MiG-21.

 

On "selecting side" page, DCS freezes for 15 secs. and later moves on. That's it...

i7-2600 @3.4GHz | Corsair 16GB @1600MHz. | MSI GTX1660Ti Gaming X | Samsung 256GB SSD (Win10HPx64)
Samsung 32" + 2x8"TFT Displays | Saitek X-55 Rhino & Rudder | Trustmaster MFD Cougars | Logitech G13, G230, G510, PZ55 & Farming Sim Panel | TIR5
>>MY MODS<< | Discord: Devrim#1068

Link to comment
Share on other sites

  • 3 months later...

I have all the latest versions of the DCS setup files that were released in the update a couple days ago (1.2.14.35734.604-387) I did a clean install of each DCS module one at a time, and DCS worked fine, until I installed the MiG-21 module. Can't load into multiplayer log in screen or a singleplayer mission, gets stuck like in the attached thumbnail in the first post.

 

I went into module manager and uninstalled the MiG-21 module, and everything works perfectly again...hmmm

Afterburners are for wussies...hang around the battlefield and dodge tracers like a man.
DCS Rotor-Head

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...