Jump to content

Mig-21 More wind.?


ThorBrasil
 Share

Recommended Posts

I have this problem of getting tremendous crazy cockpit done. Look at the video.

 

Configuration of the wind. Video made in Multiplayer.

10623548_719985018075597_6552449118738803985_o.jpg

 

|Motherboard|: Asus TUF Gaming X570-PLUS,

|WaterCooler|: Corsair H115i Pro,

|CPU|: AMD Ryzen 7 3800X,

|RAM|: Corsair Vengeance LPX 32GB 3200MHz DDR4,

|SSD|: Kingston A2000 500GB M.2 NVMe,

|SSD|: Kingston 2.5´ 480GB UV400 SATA III,

|SSHD|: Seagate Híbrido 2TB 7200RPM SATA III,

|GPU|: MSI Gaming 980Ti,

|Monitor|: LG UltraWide 34UM68,

|Joystick 1|: Thrustmaster Hotas Warthog,

|Joystick 2|: T.Flight Rudder Pedals,

|Head Motion|: TrackIr 5.

 

Link to comment
Share on other sites

Fixed Link.

 

|Motherboard|: Asus TUF Gaming X570-PLUS,

|WaterCooler|: Corsair H115i Pro,

|CPU|: AMD Ryzen 7 3800X,

|RAM|: Corsair Vengeance LPX 32GB 3200MHz DDR4,

|SSD|: Kingston A2000 500GB M.2 NVMe,

|SSD|: Kingston 2.5´ 480GB UV400 SATA III,

|SSHD|: Seagate Híbrido 2TB 7200RPM SATA III,

|GPU|: MSI Gaming 980Ti,

|Monitor|: LG UltraWide 34UM68,

|Joystick 1|: Thrustmaster Hotas Warthog,

|Joystick 2|: T.Flight Rudder Pedals,

|Head Motion|: TrackIr 5.

 

Link to comment
Share on other sites

That's not wind, that's a bug with those fortified hangars. I think the door looks like it's open but isn't, or something. Spawn on an open parking and you'll see.


Edited by Corrigan

Win10 x64 | SSDs | i5 2500K @ 4.4 GHz | 16 GB RAM | GTX 970 | TM Warthog HOTAS | Saitek pedals | TIR5

Link to comment
Share on other sites

Is this only happening once you spawn?

Every time.


Edited by ThorBrasil

 

|Motherboard|: Asus TUF Gaming X570-PLUS,

|WaterCooler|: Corsair H115i Pro,

|CPU|: AMD Ryzen 7 3800X,

|RAM|: Corsair Vengeance LPX 32GB 3200MHz DDR4,

|SSD|: Kingston A2000 500GB M.2 NVMe,

|SSD|: Kingston 2.5´ 480GB UV400 SATA III,

|SSHD|: Seagate Híbrido 2TB 7200RPM SATA III,

|GPU|: MSI Gaming 980Ti,

|Monitor|: LG UltraWide 34UM68,

|Joystick 1|: Thrustmaster Hotas Warthog,

|Joystick 2|: T.Flight Rudder Pedals,

|Head Motion|: TrackIr 5.

 

Link to comment
Share on other sites

Read what I posted! It's the bunker. Try spawning outside and see it disappear.

 

Positive! Thank you!

 

|Motherboard|: Asus TUF Gaming X570-PLUS,

|WaterCooler|: Corsair H115i Pro,

|CPU|: AMD Ryzen 7 3800X,

|RAM|: Corsair Vengeance LPX 32GB 3200MHz DDR4,

|SSD|: Kingston A2000 500GB M.2 NVMe,

|SSD|: Kingston 2.5´ 480GB UV400 SATA III,

|SSHD|: Seagate Híbrido 2TB 7200RPM SATA III,

|GPU|: MSI Gaming 980Ti,

|Monitor|: LG UltraWide 34UM68,

|Joystick 1|: Thrustmaster Hotas Warthog,

|Joystick 2|: T.Flight Rudder Pedals,

|Head Motion|: TrackIr 5.

 

Link to comment
Share on other sites

Yep, happens here in SP every time I spawn in one of these (allright, maybe without such excessive cockpit shake, I guess Thor bumped up shake option in game settings). Happy, bouncy-bouncy pitot tube (the rest of the airplane is rock-solid) plus occasional stall lights disco, both in inside and outside view, no matter what weather conditions are set. Looks silly, but stops as soon as I taxi out of the hangar, so I got used to it :D.

i7 9700K @ stock speed, single GTX1070, 32 gigs of RAM, TH Warthog, MFG Crosswind, Win10.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...