Jump to content

Mission Builder?


EFDAZZYD
 Share

Recommended Posts

Hi guys

 

Is it just me or is anyone else having problems like this,

When you goto the mission editor, and place a plane (A-10 for example) over an airfeild, (e.g. Adler) tell it to take off from the parking area, and give him a few waypoints and somewere to land.

Then do the same with another plane (Another A-10, takeoff from parking area, few waypoints, somewere to land.) but this time make him player control,

 

Problem is only one plane ever spawns, the computer plane :rolleyes:.

 

Why wont two planes take off from the same base anymore if one is player controlled (not set as host for multiplayer missions).

If there set to air start, i can have as many as i want, so i asked the rest of my squad to check this out for me and guess what, all of them have the same problem?

 

Any ideas guys, i`m stumped on this one:confused:

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

What version of Lockon does this happen? Works fine for me in v1.02

 

Are you putting them in the same flight PILOT 1 OF 2, PILOT 2 OF 2?

Are you putting them in the same package FLIGHT 1 OF 2, FLIGHT 2 OF 2 ?

Are they from countries in the same coalition?

Double check you have takeoff from parking area, if they are take off from runway then 2nd wont spawn till 1st has taken off from runway.

If still a problem , post the mission as an attachment.

[sIGPIC][/sIGPIC]

Sorry Death, you lose! It was Professor Plum....

Link to comment
Share on other sites

This happens in version 1.12a.

 

All i was doing is add one A-10 to the map over sochi adler air base, tell it to take off from the parking area, and fly 3 or 4 waypoints then land again,

 

Thanks for the idea`s Brit_Radar_Dude, i did go back and check, then re`checked to make sure this isent a wild goose chase, but still the same thing,

 

In a nut shell, if planes are taking off from an air base and i add a player controlled plane to the same base, either my plane or the AI disapear?

 

If i get no help with this i`ll post the mission as asked, see if anything is a miss, but with only 2 planes on the map one AI and one player, i really cant see were things are going wrong,

 

i have made loads of missions before but had nothing like this

 

thanks again

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Unfortunately, it's working as designed. Unless they are part of your flight or package, other aircraft will not generate until you have taken off. The idea was to deconflict the taxiways and runways.

 

Rich

YouTube Channel: https://www.youtube.com/channel/UCU1...CR6IZ7crfdZxDg

 

_____

Win 10 Pro x64, ASUS Z97 Pro MoBo, Intel i7-4790K, EVGA GTX 970 4GB, HyperX Savage 16GB, Samsung 850 EVO 250 GB SSD, 2x Seagate Hybrid Drive 2TB Raid 0.

Link to comment
Share on other sites

Ok Guys, thank you very much for trying to help me,

 

 

Still think this is odd, it worked before 1.12a and was nice to see planes taxi, while i was taxing too,

any chance this could be put back to how it was.?

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...