Jump to content

Graphics Issues in 1.12.16


jjohnson241
 Share

Recommended Posts

Instant Action Mission: F-86 Runway Take Off:

 

Note Airport Objects and Colors. Tried Repair, same result.

 

Please attach:

system specs,

dxdiag,

Saved Track file,

and autoupdater logs for devs.

 

Also make sure you were not running any mods.


Edited by SkateZilla

Windows 10 Pro, Ryzen 2700X @ 4.6Ghz, 32GB DDR4-3200 GSkill,

X470 Taichi Ultimate, R7970 Lightning @ 1.2 / 6 GHz Memory

3x ASUS VS248HP + Oculus HMD, Thrustmaster Warthog HOTAS + MFDs

Link to comment
Share on other sites

Any mods?

The only way to make sense out of change is to plunge into it, move with it, and join the dance.

"Me, the 13th Duke of Wybourne, here on the ED forums at 3 'o' clock in the morning, with my reputation. Are they mad.."

 

Link to comment
Share on other sites

check mods, if you run the more visablity mod and turn it off but leave the the Very high, extreme settings in options checked it'll do this

[sIGPIC][/sIGPIC]

Modules are like Pokemon you gotta catch 'em all :joystick::lol::pilotfly:

AMD Ryzen7 3700x, G-Skills 32Gb RAM @ 3200Mhz, MSI GTX1080Ti, TM Warthog (20cm extension by Sahaj), MFG Crosswind Pedals, Oculus Rift, Track Ir5

Link to comment
Share on other sites

Dingo Bob,

More Visibility was the culprit.

I had the mod disabled to apply the 1.12.16 update but I still had the Option set at "Very High".

I'll have to file that one away in the cause and effect bucket.

 

Thanks for the help :thumbup:

[sIGPIC][/sIGPIC]

 

3rd Mar Div

RVN '66-'67

Link to comment
Share on other sites

No probs, took me a week to figure that one out myself :P

[sIGPIC][/sIGPIC]

Modules are like Pokemon you gotta catch 'em all :joystick::lol::pilotfly:

AMD Ryzen7 3700x, G-Skills 32Gb RAM @ 3200Mhz, MSI GTX1080Ti, TM Warthog (20cm extension by Sahaj), MFG Crosswind Pedals, Oculus Rift, Track Ir5

Link to comment
Share on other sites

If you have any probs the first thing you do is disable all mods, run the game and IF it works then install mods one by one or one at a time..

The only way to make sense out of change is to plunge into it, move with it, and join the dance.

"Me, the 13th Duke of Wybourne, here on the ED forums at 3 'o' clock in the morning, with my reputation. Are they mad.."

 

Link to comment
Share on other sites

Joey45,

Re-read my post.

The first thing I did was disable mods.

The problem in this case was leaving the visibility slider on to "Very High" while disabling the "More Visibility" mod. I forgot to turn the slider down. The slider in question is in the Options - Graphics tab.

 

I've had the "More Visibility" mod in the game for some time (at least 2 updates) and never had the problem. I've always disabled mods (I use JSGME) before any update.

[sIGPIC][/sIGPIC]

 

3rd Mar Div

RVN '66-'67

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...