Jump to content

After the 1.2.16 I have the flare pannel full black


Skulleader
 Share

Recommended Posts

Hello guys,

 

After the 1.2.16 I have the flare pannel full black, missing textures ?

 

I join you one screenshot:

 

Mig-15%20bug%2001.jpg~original

 

Please can you tell me if you have the same problem ?

 

A great thanks in advance, Skull.

Link to comment
Share on other sites

I fact I've found this solution, I've uninstalled the Mig-15 and after this I've reinstalled the same module with "MIG-15BIS_1.2.16.37730.701-421.exe" and now everything was OK.

 

During the upgarde "1.2.16" the old textures from the Mig-15 was not remove...

Link to comment
Share on other sites

Be careful with the mods. Originally the throttle is yellow, right? Yours is black like in Mainstay mod I think.

 

ED said in patch notes that they changed the cockpit 3D and textures... that should mean always high possibility of cockpit mods incompatibility!

[sIGPIC][/sIGPIC]

I5 4670k, 32GB, GTX 1070, Thrustmaster TFRP, G940 Throttle extremely modded with Bodnar 0836X and Bu0836A,

Warthog Joystick with F-18 grip, Oculus Rift S - Almost all is made from gifts from friends, the most expensive parts at least

Link to comment
Share on other sites

Be careful with the mods. Originally the throttle is yellow, right? Yours is black like in Mainstay mod I think.

ED said in patch notes that they changed the cockpit 3D and textures... that should mean always high possibility of cockpit mods incompatibility!

 

 

Yes you have right, in fact because I use the Mainstay Mod during the 1.2.16 upgrade the new cockpit ( textures) was not installed.

So the only solution was uninstall and reinstallation of the module and after this all seems OK.

 

Thanks for your explanation, best regards. Skull

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...