Jump to content

Click-able switches


Snowy
 Share

Recommended Posts

Installed the Hawk and flew it just fine a few days ago, now when I load in, none of the switches move.... Checked other A/C and no problems.... Any ideas.

 

Cheers

[sIGPIC][/sIGPIC]

You know you've landed with the wheels up, When it takes you full power to taxi to the ramp!

Link to comment
Share on other sites

Yeah I know what you mean. Its in our AEF 161 server and we have different textures etc but, nothing has changed on the server side, so maybe its my end. Might have to un-install the bird then re-do everything again..

[sIGPIC][/sIGPIC]

You know you've landed with the wheels up, When it takes you full power to taxi to the ramp!

Link to comment
Share on other sites

That or the server mission has not been updated and is running an old version of the hawk. Check the server is updated and the mission has been opened and saved with the latest version.

 

I just wacked the hawk in the ME and it works fine, the SP version works as expected. Cheers

Link to comment
Share on other sites

technicaly this should be an activation problem.

 

when exactly did it start? after the latest patch? or could you fly with the last patch as well?

 

RR

[sIGPIC][/sIGPIC]

"There's nothing to be gained by second guessing yourself.

You can't remake the past, so look ahead... or risk being left behind."

 

Noli Timere Messorem

"No matter how fast light travels, it finds the darkness has always been there first, and is waiting for it."

Terry Pratchett

Link to comment
Share on other sites

have been able to fly it without problems to date. I flew it on tues 17th with no problems, then today i had the error occur. I un-installed it, re-installed it via Mod manager and it works fine. Seemed that the actual Hawk files weren't in their respective locations.... All is fine now

[sIGPIC][/sIGPIC]

You know you've landed with the wheels up, When it takes you full power to taxi to the ramp!

Link to comment
Share on other sites

Thinking back, i did do a Revert back to a back up point. Windows restore but it was only a couple of days

[sIGPIC][/sIGPIC]

You know you've landed with the wheels up, When it takes you full power to taxi to the ramp!

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...