Jump to content

Black Shark 2 Funk Probleme


Gladius
 Share

Recommended Posts

Hallo

 

Habe seit dem letzten update mit dem BS2 Modul probleme mit dem Funken. Die Bodencrew kann ich normal anfunken. Es kommt eine Bestätigung und wird ausgeführt.

Aber den Tower und Wingman kann ich nicht mehr anfunken oder wenns klappz dann kommt keine Antwort oder wird ausgeführt.

Ich habe die Einstellung einfacher Funk deaktiviert.

 

Habe mittlerweile DCS komplett neu installiert, hat nichts gebracht.

Einfacher funk ausgewählt, hat auch keine Wirkung.

 

Hat wer sonst mit BS2 Probleme? Oder hat wer einen Forschlag?

Hardware: Windows 11 64Bit, AMD Ryzen 5 5600X, ASUS TUF Gaming X570-Pro Wifi II, 32 GB Ram 3200 MHz DDR4, MSI Gaming X Trio RX 6800 XT, M.2 SSD ADATA SX8200 2TB, Oculus Rift CV1, ASUS TUF VG279QM Monitor, TM HOTAS Warthog , VIRPIL VPC WarBRD Base mit TM Hornet Stick und Saitek Pro Flight Rudder Pedalen.

 

Deutscher Führer zu: Mirage 2000C, MiG-21bis, F5 Tiger II, Mi-8MTV2, F-14B Tomcat, AJS-37 Viggen und Fulgabwehrsysteme

Link to comment
Share on other sites

Dachte schon ich sei der einzige mit dem Problem.

Habe das selbe seid Update 1.2.15.37241.680

 

Nach einigem suchen habe ich dann rausgefunden dass ich die LUA-Datei "RadioCommandDialogsPanel" wieder auf den Stand vor dem Patch bringen muss und seither funzt es wieder wie zuvor. :pilotfly:

 

In diesem Thread habe ich beschrieben wie ich es gemacht habe.

 

Muss das halt nach jedem neuen Patch wiederholen!

Link to comment
Share on other sites

@Isegrim: Ja ich habe Combined Arms installiert

@Codawa: Danke werde ich gleich mal ausprobieren, danke.

Hardware: Windows 11 64Bit, AMD Ryzen 5 5600X, ASUS TUF Gaming X570-Pro Wifi II, 32 GB Ram 3200 MHz DDR4, MSI Gaming X Trio RX 6800 XT, M.2 SSD ADATA SX8200 2TB, Oculus Rift CV1, ASUS TUF VG279QM Monitor, TM HOTAS Warthog , VIRPIL VPC WarBRD Base mit TM Hornet Stick und Saitek Pro Flight Rudder Pedalen.

 

Deutscher Führer zu: Mirage 2000C, MiG-21bis, F5 Tiger II, Mi-8MTV2, F-14B Tomcat, AJS-37 Viggen und Fulgabwehrsysteme

Link to comment
Share on other sites

Gladius hat mir geschrieben dass die Änderung der RadioCommandDialogsPanel.LUA auch bei ihm das Problem behoben hat.

 

Deshalb packe ich alles hier nochmals rein falls noch andere das Problem kennen:

 

Wie oben beschrieben funzt der Funk der KA-50 scheinbar wegen einer Änderung in der RadioCommandDialogsPanel.LUA nicht mehr. (seid Patch 1.2.15.37241.680)

Diese Datei befindet sich ungefähr hier: C:\Eagle Dynamics\DCS World\Scripts\UI\RadioCommandDialogPanel\

Hier ein Vergleich der Datei. Links vor, rechts nach dem Patch:

 

alt_neu.thumb.PNG.e172d855ea249ce79a81f3f68c955c18.PNG

 

Ich muss seither nach jedem Patch diese Datei wieder auf den alten Stand bringen damit der Funk der KA-50 funktioniert.

 

Hier die Datei wie sie ungepatcht ist:

RadioCommandDialogsPanel.lua


Edited by Codawa
Link to comment
Share on other sites

Das Problem wurde seitens ED erkannt, und wird mit dem nächsten Patch behoben sein.

Hardware: Windows 11 64Bit, AMD Ryzen 5 5600X, ASUS TUF Gaming X570-Pro Wifi II, 32 GB Ram 3200 MHz DDR4, MSI Gaming X Trio RX 6800 XT, M.2 SSD ADATA SX8200 2TB, Oculus Rift CV1, ASUS TUF VG279QM Monitor, TM HOTAS Warthog , VIRPIL VPC WarBRD Base mit TM Hornet Stick und Saitek Pro Flight Rudder Pedalen.

 

Deutscher Führer zu: Mirage 2000C, MiG-21bis, F5 Tiger II, Mi-8MTV2, F-14B Tomcat, AJS-37 Viggen und Fulgabwehrsysteme

Link to comment
Share on other sites

  • 1 month later...

Auch ich kann mit dem Black Shark nicht funken :(

 

Aber ich weiß nicht was ich falsch mache. Ich hab die RadioCommand.lua eingefügt die in diesem Thread angegeben ist.

 

Weiters hab ich Funkhilfe und einfachen Funk deaktiviert. Und ich hab dieTastaturbelegung, wie im englischen Forum beschrieben, geändert. Ich aktiviere den Funk nicht mehr mit # (Kommunikationsmenü) sondern mit R-Alt + # ("SPU-9" PTT).

 

Soweit zu den technischen Dingen. Ingame ist am rechten Seitenpanel UHF 2 aktiviert. Am linken Panel steht der Drehschalter auf UHF 2 und der Kippschalter darüber auf AM. Und trotzdem geht nichts.

 

Ich stell die Drehschalter auf die Frequenz 131 000 für Batumi und keiner Antwortet. Ich glaube auch irgendwo gelesen zu haben das man mit dem Black Shark immer über 127,500 funken muss. Auch das hab ich probiert. Nichts.

 

Was mach ich bitte falsch. Mit dem UH 1 geht´s mittlerweile und mit der A10 wars von Anfang an kein Problem. Aber mit der BS bekomm ich das ohne Hilfe nicht hin.

 

Danke schonmal!

Link to comment
Share on other sites

Auch ich kann mit dem Black Shark nicht funken :(

 

Aber ich weiß nicht was ich falsch mache. Ich hab die RadioCommand.lua eingefügt die in diesem Thread angegeben ist.

 

Weiters hab ich Funkhilfe und einfachen Funk deaktiviert. Und ich hab dieTastaturbelegung, wie im englischen Forum beschrieben, geändert. Ich aktiviere den Funk nicht mehr mit # (Kommunikationsmenü) sondern mit R-Alt + # ("SPU-9" PTT).

 

Soweit zu den technischen Dingen. Ingame ist am rechten Seitenpanel UHF 2 aktiviert. Am linken Panel steht der Drehschalter auf UHF 2 und der Kippschalter darüber auf AM. Und trotzdem geht nichts.

 

Ich stell die Drehschalter auf die Frequenz 131 000 für Batumi und keiner Antwortet. Ich glaube auch irgendwo gelesen zu haben das man mit dem Black Shark immer über 127,500 funken muss. Auch das hab ich probiert. Nichts.

 

Was mach ich bitte falsch. Mit dem UH 1 geht´s mittlerweile und mit der A10 wars von Anfang an kein Problem. Aber mit der BS bekomm ich das ohne Hilfe nicht hin.

 

Danke schonmal!

 

Wenn ich das ganze mit der alten RadioCommand.lua wie oben beschrieben verändere muss ich die Funkhilfe aktivieren.

Dann klappts wenn ich die Frequenzen manuell eingebe. Auch zusätzlich einfacher Funk klappt, dann wird die Frequenz automatisch eingestellt.

 

Dafür bin ich wohl zu blöd im Huey oder auch der Mi8 den Funk zum laufen zu bringen :music_whistling:

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...