Jump to content

Modulmanager spinnt...


Wolfskid
 Share

Recommended Posts

Hallo.

 

Ich habe mir Windows 10 geholt und somit muste natürlich alles Neu installiert werden, da komplette Neuinstallation.

Nun habe ich DCS World aufgespielt.

Hat soweit auch alles geklappt. Nun wollte ich via Modulmanager meine Flugzeuge installieren.

Doch bringt der Modulmanager immer wieder die selbe Meldung: "Beim Übertragen der Daten ist ein Fehler aufgetreten, probieren Sie es später noch einmal".....

 

Aaaarghhhh.....Frust:drunk:.....:D.

 

Gibt es denn keine Möglichkeit die Flieger manuell frei zu schalten ?

 

Oder weiss jemand eventuell eine Lösung für die immer wieder kehrende Meldung ?

 

Antivir ist deinstalliert. Dachte das es eventuell daher Probleme gibt. Leider Ohne Erfolg.

 

Ansonsten funktioniert alles im Spiel.

 

Vielen Dank für Eure Hilfe

 

 

lg

 

Wolfskid

Link to comment
Share on other sites

Lösung des Problems...

 

So nun ist es aber Schäm:drunk:.

Ich habe vergessen die einzelnen Module zuerst noch Downzuloaden...:doh:...

Habe diese dann installiert im DCS World Ordner, und siehe da.......

 

ALLES DAAAAA:joystick:

 

Nu kann das ja los gehen....:megalol:

 

 

Mein Gedankenfehler war, das ich dachte ich müsste diese via Modulmanager freischalten.

Denn dieser funktioniert immer noch net.....

 

Aber manchmal brauchts einfach nur einen Moment der Ruhe und Besinnlichkeit ein Bierchen und es klappt dann wie am Schnürchen.....:smartass:

 

Euch auf jeden Fall ein Dankeschön fürs lesen....

 

CHECK OUT YOUR SIX, AND I HOPE THERE IS NIX...:yes:

 

lg

 

Wolfskid

Link to comment
Share on other sites

Hallo

Ich bin jetzt auch von Steam auf die Standalone umgestiegen aber irgendwie weiß ich nicht genau wie ich die Module aktivieren soll. Der Module Manager geht bei mir auch irgendwie nicht und es kommt die gleiche Fehlermeldung wie bei dir. Ich habe jetzt mir z.b. die Mig 21 Beta gedownloadet und sie ist nun verfügbar aber die Fehlermeldung kommt weiterhin im Modulmanager.

Link to comment
Share on other sites

Moin

 

Selbiges hier mit exakt derselben Fehlermeldung. Scheint was grösseres zu sein, im Englischen Forum haben auch schon einige nachgefragt.

 

Die frisch erstandene Mi8 gibts glücklicherweise separat zum Download. Ansonsten hätte ich auch ein Support-Ticket verfasst.

 

MfG

Link to comment
Share on other sites

Nach der Neuinstallation sollte ja auch ein großes Update von DCS-World kommen...

 

Das kommt auch nicht!

 

Abgesehen davon, daß man die Module automatisch im Modulmanager installieren kann.

 

Es ist aber derzeit nicht möglich, habe schon alles probiert.

 

Jedenfalls ist es normalerweise nicht nötig die Module manuell zu installieren!

 

Ich lasse DCS mal liegen, bis das Problem gelöst ist, glücklicherweise funktioniert WarThunder noch! :-)

[sIGPIC][/sIGPIC]BASIS WarThunder and DCS

http://black-alpha-sheep-in-service.clans.de/ DISCORD: https://discord.gg/7AmpDD8

 

:smartass:Win-10Pro, Mainboard AB350-Gaming3, AMD Ryzen 1600x 4,1 GHZ, COOLER MASTER Master Liquid, 32GB 3200 DDR4, Gigabyte RX Vega 64, Samsung SSD 840, edtracker, edtracker-pro, Lenovo Explorer VR, modules: all

Link to comment
Share on other sites

Auch ich hatte/habe diese Problematik.

Gelöst habe ich es mit dem "manuellen" hinzufügen der Module nach einer reparatur von DCS (vorher vorhandene Mods deaktivieren).

Hier noch eine Anleitung wie DCS zu reparieren ist: http://forums.eagle.ru/showthread.php?t=114030

The answer is ... 42! :captain:

Processor: Intel Core i7-7700K @ 4.5 MHz                              Motherboard: ASUS STRIX Z270F GAMING

Module: 32 GB Kingston DDR4 @ 2400                                           Video: GIGABYTE RTX 3080 EAGLE OC 10 GB

Monitor: SAMSUNG U28E590 @ 4K                                                  Other: HP Reverb G2 and some NVME drives

 

Link to comment
Share on other sites

hi

 

ich habe das Problem auch gehabt,

vom Support habe ich eine Anleitung bekommen die auch geholfen hat.

unter gespeicherte Spiele den DCS ordner umbenennen in TEMP und dann die Reparatur ausführen.

hat bei mir geholfen

 

Gruß

Iceman

 

 

Danke, hat funktioniert!

Warum wird das nicht von ED geschrieben?

Das Problem hat doch Jeder!

[sIGPIC][/sIGPIC]BASIS WarThunder and DCS

http://black-alpha-sheep-in-service.clans.de/ DISCORD: https://discord.gg/7AmpDD8

 

:smartass:Win-10Pro, Mainboard AB350-Gaming3, AMD Ryzen 1600x 4,1 GHZ, COOLER MASTER Master Liquid, 32GB 3200 DDR4, Gigabyte RX Vega 64, Samsung SSD 840, edtracker, edtracker-pro, Lenovo Explorer VR, modules: all

Link to comment
Share on other sites

Es gibt schon den Hinweis, mit dem löschen bzw. umbenennen des Ordners:

 

Recommended Actions Before Use:

- If your Reverting to a previous Version, it may be a good idea to re-name your /Saved Games/DCS/ Folder, as Controller Assignments between some versions are varied.

- Disable any Security Programs that may interfere with Programs Installing.

 

Using DCS Updater to Update, Revert, Repair, or Install Modules

Playing: DCS: Mi-24 Hind, and AH 64D Apache

Intel i5-7600K @4.1GHz, 32GB DDR4 @2400MHz, GTX 1070 Gigabyte Gaming OC 8GB DDR5, WIN 10 64Bit Prof.

Squadron "Serious Uglies" / Discord-Server: https://discord.gg/2WccwBh

Ghost0815

Link to comment
Share on other sites

Da hab ich mich ja UMSONST Zuge.....:drunk:soffen.....lol

 

Aber zu meiner Lösung nochmals:

 

Nachdem ich die EINZELNEN Module heruntergeladen hatte, hab ich DCS gestartet, bin auf die 109er gegangen.

Hier verlangte DCS dann den Aktivierungscode (....zu finden im Profil bei jedem selber) welchen ich dann eingegeben hab. Bumm aus die Maus.....;)

 

Vielen lieben Dank für Eure Tips und Tricks.....

 

lg

 

Wolfskid

Link to comment
Share on other sites

Zu früh gefreut!

 

Update funktioniert immer noch nicht....

 

 

Das scheint zu funktionieren: http://updates.digitalcombatsimulator.com/

 

Neuesten Updater herunterladen und ausführen.

 

Das 18 GB Update kommt jetzt.....

 

Geht auch nicht!

 

Hatte nur den Anschein zu funktionieren!

 

Habe noch immer die alte Version des Installers....

 

Irgendwie erwarte ich mir schon eine NUTZERFREUNDLICHE Lösung von ED!

 

 

Nachdem ich über das Eingabefenster erst auf eine alte Version "geupdatet" habe, hat sich das Programm danach über ein normales "Eingabefenster"-Update endlich auf den letzten Stand gebracht! WoW......


Edited by panzer_18

[sIGPIC][/sIGPIC]BASIS WarThunder and DCS

http://black-alpha-sheep-in-service.clans.de/ DISCORD: https://discord.gg/7AmpDD8

 

:smartass:Win-10Pro, Mainboard AB350-Gaming3, AMD Ryzen 1600x 4,1 GHZ, COOLER MASTER Master Liquid, 32GB 3200 DDR4, Gigabyte RX Vega 64, Samsung SSD 840, edtracker, edtracker-pro, Lenovo Explorer VR, modules: all

Link to comment
Share on other sites

Ich hatte lange Zeit das von Euch geschilderte Problem. Seit zwei Tagen läuft es wieder reibungslos, ohne dass ich irgendwelche Massnahmen meinerseits veranlasst hätte. Möglicherweise wurde etwas anmeldeserverseitig geändert.

 

Diese Problem bestand auch in der Closed Beta, auch hier wurde es behoben. Eventuell müssen wir bis zur Anpassung auf die Version 1.5.0 noch öfter mit solchen Störungen rechnen.


Edited by Lino_Germany

Kind regards,

 

Lino_Germany

Link to comment
Share on other sites

Panzer: Hast du den Updater ins Hauptverzeichnis geladen oder vom Downloadordner aus gestartet? Habe ich denneuen Updater im DCS Hauptverzeichnis, startet er mein Spiel, befindet sich die Datei außerhalb, lädt er auch 18GB.

PSU: BeQuiet 600W | Mainboard: ASUS H97M-E | Processor: Intel Core i5 4690K @ 3,50 GHz | RAM: 12 GB Kingston ValueRAM | Graphics: Gainward GTX970 Phantom | HDD: Samsung 1TB, WD 2TB, WD 750GB, Crucial 240GB SSD | Keyboard: Logitech G-19 | Mouse: Logitech G700s | Headtracking: TrackIR 5 | HOTAS: Thrustmaster Warthog HOTAS | Pedals: Saitek Combat Rudder Pedals | OS: Win 7 Pro 64 | DCS: Black Shark 2 | DCS: A10C DCS: UH-1 | DCS: Mi-8 MTV2 | DCS: FC3 | DCS: BF-109 K4

Link to comment
Share on other sites

Panzer: Hast du den Updater ins Hauptverzeichnis geladen oder vom Downloadordner aus gestartet? Habe ich denneuen Updater im DCS Hauptverzeichnis, startet er mein Spiel, befindet sich die Datei außerhalb, lädt er auch 18GB.

 

Ich kann dies auch bestätigen. Starte ich den Updater aus irgendeinem Verzeichnis, wird ein 18GB großes Update geladen. Startet man den zuvor nach DCS kopierten Updater, startet DCS ganz normal.

 

Ist es nun ein Update oder nich ? Die Versionsnummern unterscheiden sich in den letzten 3 Ziffern. (aktuell installiert 1.2.16.39472 - Updater Version 1.2.16.39472.729)

Link to comment
Share on other sites

Mich würde mal interessieren, ob alle die das geschilderte Problem haben, auf Windows 10 upgedatet haben?

Strenggenommen, empfiehlt ED für DCS World nämlich Windows Vista, 7 oder 8... die Release Version von Windows 10 gibt es seit ca 10 Tagen und das ist für testen der DCS World Basis, aller Module und evtl. noch mehrerer System Konfigurationen, vielleicht etwas "ambitioniert"...

 

Oder erwartet ihr wirklich, dass ED innerhalb von Tagen, nicht nur die Probleme findet, sondern sie auch gleich noch fixt???

 

Ich empfehle den guten alten Wahlspruch: "Never change a running System"... Windows 10 kommt noch früh genug, zwangsweise mit dem nächsten Rechnerkauf.

Shagrat

 

- Flying Sims since 1984 -:pilotfly:

Win 10 | i5 10600K@4.1GHz | 32GB | GeForce RTX 2080S - Acer XB280HK 28" 4k | TrackIR5 | Simshaker & Jetseat | VIRPIL CM 50 Stick & Throttle | MFG Crosswind Rudder Pedals | TM Cougar MFDs | a hand made UFC | AHCP | 2x Elgato StreamDeck (Buttons galore)

Link to comment
Share on other sites

OK, das riecht dann eher nach "bug" bzw. DRM Problem... Die Mig-21 möchte bei mir auch wegen "Furz und Feuerstein" wieder aktiviert werden, was ziemlich sicher am DRM liegt.

 

@ Lino - du sagst es geht wieder. Nur in der 2.0.0 beta oder auch in der aktuellen Version?

Hast du irgendwelche patches bekommen?

Shagrat

 

- Flying Sims since 1984 -:pilotfly:

Win 10 | i5 10600K@4.1GHz | 32GB | GeForce RTX 2080S - Acer XB280HK 28" 4k | TrackIR5 | Simshaker & Jetseat | VIRPIL CM 50 Stick & Throttle | MFG Crosswind Rudder Pedals | TM Cougar MFDs | a hand made UFC | AHCP | 2x Elgato StreamDeck (Buttons galore)

Link to comment
Share on other sites

Beide Versionen gleichzeitig ohne mein Zutun vom Fehler befreit, am gleichen Tag. Aus meiner Sicht ist das ein serverseitiges Problem. Ich habe im Übrigen seit dem Upgrade auf W10 keine Probleme in DCS festgestellt, die nicht auch vorher schon da gewesen sind.

Kind regards,

 

Lino_Germany

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...