Jump to content

What do Model Visibility and Flat Terrain Shadows options do.


Recommended Posts

Model Visibility makes distant objects more visible.

 

And gives you MEGA stuttering with Crossfire Enabled in 1.5!! :cry:

i9 9900x at 5.1 Ghz // ASUS ROG Maximus XI Formula EK Bloc // 64Gb Corsair Vengence 3600Mhz DDR4 Ram // Gigabyte Aorus 3090 Watercooled block//Samsung SM951 M2 x4 SSD // Windows 10 64 Bit //48inch LG48 @ 3840x2160 120Hz//Asus ROG Swift PG35VQ 3440 x 14440 144Hz // TM Warthog HOTAS (Ser. No. 00836) //MFG Crosswind Pedals // TrackIR 5 //Varjo Aero

 

An old pilot is one who remembers when flying was dangerous and sex was safe.

 

Link to comment
Share on other sites

  • ED Team
And gives you MEGA stuttering with Crossfire Enabled in 1.5!! :cry:

 

Have you tried making sure you are running in true full screen? Right now there is a bug where when checking full screen in DCS, you still run in borderless window mode. Hitting RAlt-Enter toggles this to true full screen.

64Sig.png
Forum RulesMy YouTube • My Discord - NineLine#0440• **How to Report a Bug**

1146563203_makefg(6).png.82dab0a01be3a361522f3fff75916ba4.png  80141746_makefg(1).png.6fa028f2fe35222644e87c786da1fabb.png  28661714_makefg(2).png.b3816386a8f83b0cceab6cb43ae2477e.png  389390805_makefg(3).png.bca83a238dd2aaf235ea3ce2873b55bc.png  216757889_makefg(4).png.35cb826069cdae5c1a164a94deaff377.png  1359338181_makefg(5).png.e6135dea01fa097e5d841ee5fb3c2dc5.png

Link to comment
Share on other sites

Have you tried making sure you are running in true full screen? Right now there is a bug where when checking full screen in DCS, you still run in borderless window mode. Hitting RAlt-Enter toggles this to true full screen.

 

I can confirm that it is related to being in actual full screen where Crossfire is enabled - the model visibility related stuttering disappears when going back to borderless window mode.

Ryzen 3900x | 32GB DDR4 @ 3600MHz | Gigabyte X570-Aorus Ultra



Gigabyte GeForce RTX 2080 Ti Gaming OC | Samsung C34F791 | HTC Vive Pro | Windows 10 Pro x64

Auzentech X-Fi Forte | Thrustmaster MFDs, Warthog & Cougar with Simped-Vario F16C Pedals

Link to comment
Share on other sites

Have you tried making sure you are running in true full screen? Right now there is a bug where when checking full screen in DCS, you still run in borderless window mode. Hitting RAlt-Enter toggles this to true full screen.

 

Yes I am definitely running in true full screen with CrossfireX.

When it is enabled and running (as confirmed by Afterburner), having Model Visiblility= ON causes massive "stuttering" / dropped frames. (again confirmed by the Frametime graph in Afterburner)

 

I can confirm that it is related to being in actual full screen where Crossfire is enabled - the model visibility related stuttering disappears when going back to borderless window mode.

 

Yes it does disappear when going back to borderless window because then you have disabled CrossfireX. (It cannot run in a Window, borderless or not) :(

i9 9900x at 5.1 Ghz // ASUS ROG Maximus XI Formula EK Bloc // 64Gb Corsair Vengence 3600Mhz DDR4 Ram // Gigabyte Aorus 3090 Watercooled block//Samsung SM951 M2 x4 SSD // Windows 10 64 Bit //48inch LG48 @ 3840x2160 120Hz//Asus ROG Swift PG35VQ 3440 x 14440 144Hz // TM Warthog HOTAS (Ser. No. 00836) //MFG Crosswind Pedals // TrackIR 5 //Varjo Aero

 

An old pilot is one who remembers when flying was dangerous and sex was safe.

 

Link to comment
Share on other sites

From watching Wag's videos it seems flat terrain shadows cause shadows to be projected on the terrain only and not other objects. There was a scene in Nevada where a structure popped through the shadows instead of being protected onto it. It was explained that it was the flat shadows.

"It takes a big man to admit he is wrong...I'm not a big man" Chevy Chase, Fletch Lives

 

3700x - 32gb ram - RTX3080 - Windows 10

Link to comment
Share on other sites

There are two places where flat shadows can be selected, ordinary shadows and terrain shadows. Do I understand it correctly that the "highest" setting/realism is to have flat shadows off for normal shadows, but flat shadows on for the terrain shadow? Correct?

[sIGPIC][/sIGPIC]

 

Intel Core I7 4820K @4.3 GHz, Asus P9X79 motherboard, 16 GB RAM @ 933 MHz, NVidia GTX 1070 with 8 GB VRAM, Windows 10 Pro

Link to comment
Share on other sites

I thought terrain shadows were pre-computed shadows for the terrain. I haven't noticed the effect but if you look at some mountains early morning or late afternoon and you should be able to see the difference with the setting ON and OFF ... if it is working.

 

I didn't think we would see terrain shadows in the Caucasus map ... I thought it was only going to be in NTTR.

Link to comment
Share on other sites

DCS 1.5 Flat Terrain Shadows?

 

Whats Flat Terrain Shadows? What he does?

 

|Motherboard|: Asus TUF Gaming X570-PLUS,

|WaterCooler|: Corsair H115i Pro,

|CPU|: AMD Ryzen 7 3800X,

|RAM|: Corsair Vengeance LPX 32GB 3200MHz DDR4,

|SSD|: Kingston A2000 500GB M.2 NVMe,

|SSD|: Kingston 2.5´ 480GB UV400 SATA III,

|SSHD|: Seagate Híbrido 2TB 7200RPM SATA III,

|GPU|: MSI Gaming 980Ti,

|Monitor|: LG UltraWide 34UM68,

|Joystick 1|: Thrustmaster Hotas Warthog,

|Joystick 2|: T.Flight Rudder Pedals,

|Head Motion|: TrackIr 5.

 

Link to comment
Share on other sites

  • ED Team

Flat shadows are slightly lower quality shadows, but better performance.

 

Do not be afraid of using the search at the top of the forum :)

 

http://forums.eagle.ru/showthread.php?t=149000&highlight=flat+shadows

 

merged


Edited by BIGNEWY

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 64GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

Flat shadows are slightly lower quality shadows, but better performance.

 

Do not be afraid of using the search at the top of the forum :)

 

http://forums.eagle.ru/showthread.php?t=149000&highlight=flat+shadows

 

merged

 

Thank you and excuse! :thumbup: :D

 

|Motherboard|: Asus TUF Gaming X570-PLUS,

|WaterCooler|: Corsair H115i Pro,

|CPU|: AMD Ryzen 7 3800X,

|RAM|: Corsair Vengeance LPX 32GB 3200MHz DDR4,

|SSD|: Kingston A2000 500GB M.2 NVMe,

|SSD|: Kingston 2.5´ 480GB UV400 SATA III,

|SSHD|: Seagate Híbrido 2TB 7200RPM SATA III,

|GPU|: MSI Gaming 980Ti,

|Monitor|: LG UltraWide 34UM68,

|Joystick 1|: Thrustmaster Hotas Warthog,

|Joystick 2|: T.Flight Rudder Pedals,

|Head Motion|: TrackIr 5.

 

Link to comment
Share on other sites

Flat shadows are slightly lower quality shadows, but better performance.

 

Do not be afraid of using the search at the top of the forum :)

 

http://forums.eagle.ru/showthread.php?t=149000&highlight=flat+shadows

 

merged

 

Funny, the link you posted is to this thread.

 

Anyhow, when I turn flat shadows off, it totally eliminates tree shadows - not making the shadows high quality but totally eliminating them. I turn flat shadows on, and the tree shadows show again on the terrain. Is it suppose to do that or is this a bug.

 

Again, I just assumed flat shadows ON meant the game engine will project shadows on the terrain. Which is what it's doing now.

 

Thanks and good day,

 

DrDetroit


Edited by DrDetroit
Link to comment
Share on other sites

I see tree shadows on the terrain and do not have flat shadows on...

Don B

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.1 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle | VPC Rotor TCS Base w/ Alpha-L Grip| Point Control V2|Varjo Aero|

Link to comment
Share on other sites

Looks like shadows for forests are pre-computed but shadows for towns, villages and cities are not. This is probably not something that can be fixed in Caucasus map without complete overhaul. Which is a shame.

 

I think the NTTR map will have shadows done in a much smarter way so you can turn them on and not have bad performance.

Link to comment
Share on other sites

Have you tried making sure you are running in true full screen? Right now there is a bug where when checking full screen in DCS, you still run in borderless window mode. Hitting RAlt-Enter toggles this to true full screen.

 

I had to make my own cf profile to stop the stuttering

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...