Jump to content

Does the beta use up an activation?


droz
 Share

Recommended Posts

Not if they are already installed and activated. Multiple installs of any version will not use additional activations.

ASUS ROG Maximus VIII Hero, i7-6700K, Noctua NH-D14 Cooler, Crucial 32GB DDR4 2133, Samsung 950 Pro NVMe 256GB, Samsung EVO 250GB & 500GB SSD, 2TB Caviar Black, Zotac GTX 1080 AMP! Extreme 8GB, Corsair HX1000i, Phillips BDM4065UC 40" 4k monitor, VX2258 TouchScreen, TIR 5 w/ProClip, TM Warthog, VKB Gladiator Pro, Saitek X56, et. al., MFG Crosswind Pedals #1199, VolairSim Pit, Rift CV1 :thumbup:

Link to comment
Share on other sites

When I upgraded to the 1.5 beta all my modules transferred no problem without using any activations except the MiG-21. :(

 

No idea why this happened but when I downloaded it via the module manager and ran 1.5 for the first time it asked for the module key and took an activation from my total. Can't understand why as both of my DCS installs are under the same Eagle Dynamics folder on the same drive. It's happened a few times with the MiG-21 hence the low activation count on this one module.

 

I'm down to 1 activation left now, all my other modules have at least 8 left, most have 9.

System :-

i7-12700K 3.6 GHz 12 core, ASUS ROG Strix Z690-A Gaming, 64GB Corsair Vengeance RGB Pro 3200MHz, 24GB Asus ROG Strix Geforce RTX 3090, 1x 500GB Samsung 980 PRO M.2, 1x 2TB Samsung 980 PRO M.2, Corsair 1000W RMx Series Modular 80 Plus Gold PSU, Windows 10. VIRPIL VPC WarBRD Base with HOTAS Warthog Stick and Warthog Throttle, VIRPIL ACE Interceptor Pedals, VIRPIL VPC Rotor TCS Plus Base with a Hawk-60 Grip, Oculus Rift S.

 

 

Link to comment
Share on other sites

All of mine downloaded and transferred over from 1.2 just fine, did not have to do any activations.

Don B

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.1 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle | VPC Rotor TCS Base w/ Alpha-L Grip| Point Control V2|Varjo Aero|

Link to comment
Share on other sites

hi folks, struggling here

have downloaded the 1.5 beta 4 separate times now and ran installation which seems to go fine then try and open it and get this message

programme cant start because MSVCR120.DLL is missing from your computer.

can anyone help please ?

Ian

Link to comment
Share on other sites

hi folks, struggling here

have downloaded the 1.5 beta 4 separate times now and ran installation which seems to go fine then try and open it and get this message

programme cant start because MSVCR120.DLL is missing from your computer.

can anyone help please ?

Ian

 

Hi

That's a known problem.

You need to install Visual C++ runtimes.

http://www.microsoft.com/en-us/download/details.aspx?id=40784

  • Like 1
Link to comment
Share on other sites

hi folks, struggling here

have downloaded the 1.5 beta 4 separate times now and ran installation which seems to go fine then try and open it and get this message

programme cant start because MSVCR120.DLL is missing from your computer.

can anyone help please ?

Ian

 

http://forums.eagle.ru/showthread.php?t=147740

i7 9700K @ stock speed, single GTX1070, 32 gigs of RAM, TH Warthog, MFG Crosswind, Win10.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...