Jump to content

Hawk 1.5 Hydraulics


too-cool
 Share

Recommended Posts

Hydraulics 1 and 2 very slow to climb up to nominal rate (>20 minutes) What good is this if you can't raise the landing gear. This is in the cold start mission. Please fix asap. Thanks TC

Win7 Pro 64bit | Half X F/T Case | Corsair 850AT ps | Asus Rampage 5 Edition 10 MB | I7 6850K @4200 | Nepton 240 W/C | 32GB DDR4-3200 Gskill Mem | Asus 1080 gpu/8gb | SB-Z audio | Asus 24" 1440 Monitor | X55 Rhino F/C | Crosswind R/P | Track-ir-5 |

Link to comment
Share on other sites

Hydraulics 1 and 2 very slow to climb up to nominal rate (>20 minutes) What good is this if you can't raise the landing gear. This is in the cold start mission. Please fix asap. Thanks TC
I have found by accident that if your pull the stick all the way back and to the right the Hydraulics pressure will bill up really quick and will stay at proper level as long as you have throttle applied, if you just sit at idle the pressure will drop completely down. Once airborne and flaps and gear up everything is ok. TC

Win7 Pro 64bit | Half X F/T Case | Corsair 850AT ps | Asus Rampage 5 Edition 10 MB | I7 6850K @4200 | Nepton 240 W/C | 32GB DDR4-3200 Gskill Mem | Asus 1080 gpu/8gb | SB-Z audio | Asus 24" 1440 Monitor | X55 Rhino F/C | Crosswind R/P | Track-ir-5 |

Link to comment
Share on other sites

hmmm.. cannot reproduce. I wasn't sure if you played the instant action cold start or the normal one, so I did both but both times HYD1 and HYD2 pressures built to 200 bar within the expected time. from another thread I noticed you had an x-55. Maybe you could try to increase the deadzone a little on that and see if that fixes it?

Check my F-15C guide

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...