Jump to content

Starforce activation issue.


Recommended Posts

I get an invalid key error with starforce, its the first time it happen.I had to refomat my pc, it usually work like a charm but this time im outta luck it seems.

 

I have the bought 1.1 when it first came out, I have the net version. I go to file/download and load the thing/copy and paste the key..... ERROR !!

 

Help please !!

Link to comment
Share on other sites

Try typing manualy or check for blank spaces.

 

 

Why dont you use the back up utility? It saves a lot of head ache. I used it once, worked like a charm. You know that you have a limited activations number, after which you need to "sign papers" again? :D

 

If all fails... try sending a mail to ED. I'm shure it will be worked out faster and more direct.

 

Good Luck

[sIGPIC][/sIGPIC]

I5 4670k, 32GB, GTX 1070, Thrustmaster TFRP, G940 Throttle extremely modded with Bodnar 0836X and Bu0836A,

Warthog Joystick with F-18 grip, Oculus Rift S - Almost all is made from gifts from friends, the most expensive parts at least

Link to comment
Share on other sites

Starforce Issue

 

I have used the registry backup from downloads and it never have worked as advertised. I get the file but when I had to install windows again, I still had to go through the starforce garbage.

 

I know they have to protect their software from idiots that crack the codes but that screws those of us that make regular hardware upgrades or beta test for companies such as EA, MS, or Symantec.

 

imho.....I know this might upset a few, but that is not my intent.

 

Thanks

Intel i7-8700K, 64 GB RAM, ASUS Radeon VII, Lots of Other Goodies.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...