Jump to content

Help plz! Module Installation issue


flycats2
 Share

Recommended Posts

When trying to install Mig 15 or Sabre into latest open beta I get a setup window popup saying:

 

"DCS World 1.2.16.43180 must be installed."

 

However the 43180 is installed. Both the Mig 15 & Sabre installed without issue into DCS World 43180. FC & A-10C installed without issue in both World & Open beta. I've run repair for both DCS World & Open Beta. I've tried Star Force activation with serial #s - still no joy. Any help appreciated! Thx!

System specs: WIN 10 64, i7 4790K, ASRock Z97 Extreme6, GIGABYTE GeForce GTX 1080 Ti, 16GB G.SKILL Ripjaws. SB Live Audio, Warthog HOTAS, Saitek Combat Pro peds, TIR 5.1 pro clippy thingy, Saitek Eclipse keyboard, Sennheiser headphones & mic

Link to comment
Share on other sites

  • ED Team

are you logged in and using the module manager in game?

 

attach your zipped logs folder, we may find some clues.

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 64GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

Thx Bignewy! Yes, logged in both World & Beta. How do I attach zipped logs folder plz?

System specs: WIN 10 64, i7 4790K, ASRock Z97 Extreme6, GIGABYTE GeForce GTX 1080 Ti, 16GB G.SKILL Ripjaws. SB Live Audio, Warthog HOTAS, Saitek Combat Pro peds, TIR 5.1 pro clippy thingy, Saitek Eclipse keyboard, Sennheiser headphones & mic

Link to comment
Share on other sites

Ok, uploaded, where it went after uploading - don't know.


Edited by flycats2

System specs: WIN 10 64, i7 4790K, ASRock Z97 Extreme6, GIGABYTE GeForce GTX 1080 Ti, 16GB G.SKILL Ripjaws. SB Live Audio, Warthog HOTAS, Saitek Combat Pro peds, TIR 5.1 pro clippy thingy, Saitek Eclipse keyboard, Sennheiser headphones & mic

Link to comment
Share on other sites

Hoping to attach log file from DCS World.

Logs.zip

System specs: WIN 10 64, i7 4790K, ASRock Z97 Extreme6, GIGABYTE GeForce GTX 1080 Ti, 16GB G.SKILL Ripjaws. SB Live Audio, Warthog HOTAS, Saitek Combat Pro peds, TIR 5.1 pro clippy thingy, Saitek Eclipse keyboard, Sennheiser headphones & mic

Link to comment
Share on other sites

  • ED Team

Thanks flycats2,

 

Can you also attach your autoupdate_log.txt which can be found in your open beta location.

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 64GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

Uninstalled & reinstalled Open Beta, now the same message

 

"DCS World 1.2.16.43180 must be installed."

 

comes up to install A-10C - so it's just getting worse. So, I'm uninstalling everything - World & Open Beta including everything in Users/saved games. What a fiasco!

System specs: WIN 10 64, i7 4790K, ASRock Z97 Extreme6, GIGABYTE GeForce GTX 1080 Ti, 16GB G.SKILL Ripjaws. SB Live Audio, Warthog HOTAS, Saitek Combat Pro peds, TIR 5.1 pro clippy thingy, Saitek Eclipse keyboard, Sennheiser headphones & mic

Link to comment
Share on other sites

Started all over uninstalling both World & Beta, & Saved Games. Reinstalled them again A-10C, Sabre, & Mig 15 installed without issue in World (43180). A-10C automatically installed, but same exact issue trying to install Sabre & Mig 15 in Beta - no go. Message popped up: "DCS World 1.2.16.43180 must be installed."

 

Pulling my hair out - most upsetting. Done everything I know to do.

System specs: WIN 10 64, i7 4790K, ASRock Z97 Extreme6, GIGABYTE GeForce GTX 1080 Ti, 16GB G.SKILL Ripjaws. SB Live Audio, Warthog HOTAS, Saitek Combat Pro peds, TIR 5.1 pro clippy thingy, Saitek Eclipse keyboard, Sennheiser headphones & mic

Link to comment
Share on other sites

A-10C & FC3 loaded automatically into beta, but not Sabre & Mig 15 :(

Still looking for answers.

 

Thx

System specs: WIN 10 64, i7 4790K, ASRock Z97 Extreme6, GIGABYTE GeForce GTX 1080 Ti, 16GB G.SKILL Ripjaws. SB Live Audio, Warthog HOTAS, Saitek Combat Pro peds, TIR 5.1 pro clippy thingy, Saitek Eclipse keyboard, Sennheiser headphones & mic

Link to comment
Share on other sites

No fix I'm aware of - not seen any solutions yet.

System specs: WIN 10 64, i7 4790K, ASRock Z97 Extreme6, GIGABYTE GeForce GTX 1080 Ti, 16GB G.SKILL Ripjaws. SB Live Audio, Warthog HOTAS, Saitek Combat Pro peds, TIR 5.1 pro clippy thingy, Saitek Eclipse keyboard, Sennheiser headphones & mic

Link to comment
Share on other sites

  • ED Team

is your sabre and mig-15 linked to your account correctly?

 

You can check this by going here http://www.digitalcombatsimulator.com/en/personal/order/

 

and using licence check.

 

Also can you log in ingame and try the module manager again, then attach another autoupdate_log.txt thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 64GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

Unsure what you mean by trying the module mngr. A-10C, FC3, Frogfoot, & P51 loaded automatically & listed in module mngr Installed. I've done the licence check & it says activated.

System specs: WIN 10 64, i7 4790K, ASRock Z97 Extreme6, GIGABYTE GeForce GTX 1080 Ti, 16GB G.SKILL Ripjaws. SB Live Audio, Warthog HOTAS, Saitek Combat Pro peds, TIR 5.1 pro clippy thingy, Saitek Eclipse keyboard, Sennheiser headphones & mic

Link to comment
Share on other sites

  • ED Team

You could try installing using the command prompt explained in this thread, just apply the instructions to the beta install

 

http://forums.eagle.ru/showthread.php?t=114030

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 64GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

Thx BIGNEWY, but the cmd prompt process gets a little too complicated for me.

System specs: WIN 10 64, i7 4790K, ASRock Z97 Extreme6, GIGABYTE GeForce GTX 1080 Ti, 16GB G.SKILL Ripjaws. SB Live Audio, Warthog HOTAS, Saitek Combat Pro peds, TIR 5.1 pro clippy thingy, Saitek Eclipse keyboard, Sennheiser headphones & mic

Link to comment
Share on other sites

  • 2 weeks later...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...