Jump to content

1.2.16 & 1.5 DUAL-USE BINARIES


Cobra847
 Share

Recommended Posts

Dear All,

 

Due to the fix we've implemented to solve many of the old re-activation issues with the MiG-21, some of you have noted difficulty in running the MiG-21 concurrently on 1.2.16 and 1.5.

This is normal, as the two protection systems don't match and will clash.

 

We underestimated the amount of you who have opted to switch so actively between versions, thus we've decided to

try and build a set of binaries for 1.2.16 with the new protection to avoid reactivating when switching between versions.

 

About open BETA: It's very important to remember that Open BETA MiG-21 releases are opt-in non-final releases.

Unfortunately, this time, opting in yielded compromised reverse compatability.

Please try to remember this the next time your MiG-21 turns pink in a BETA release. :)

 

Once the binaries have been tested to work properly, they will be added as an attachment to this post.

 

Thank you,

LS


Edited by Cobra847

Nicholas Dackard

 

Founder & Lead Artist

Heatblur Simulations

 

https://www.facebook.com/heatblur/

Link to comment
Share on other sites

Thanks!

[sIGPIC][/sIGPIC]

I5 4670k, 32GB, GTX 1070, Thrustmaster TFRP, G940 Throttle extremely modded with Bodnar 0836X and Bu0836A,

Warthog Joystick with F-18 grip, Oculus Rift S - Almost all is made from gifts from friends, the most expensive parts at least

Link to comment
Share on other sites

Thanks Cobra.

 

Personally I keep the 1.2.16 for several reasons, but primarily in order to have a fallback if/when the beta gives problems.

 

Especially for MP events it has been necessary to keep the release version available.

System specs:

 

Gigabyte Aorus Master, i7 9700K@std, GTX 1080TI OC, 32 GB 3000 MHz RAM, NVMe M.2 SSD, Oculus Quest VR (2x1600x1440)

Warthog HOTAS w/150mm extension, Slaw pedals, Gametrix Jetseat, TrackIR for monitor use

 

Link to comment
Share on other sites

  • 2 weeks later...

 

Hi there.

 

Any clue about final release ? It's already one year since beta release. Best Regards,

 

 

Pierre.

 

Isn't it out quite a while?

 

I think he was talking about the 1.5 DCS Beta

 

If you're using the 1.5 beta and/or the 2.0 alpha it also means that the modules aren't adapted to it, since we get access to it the same day (my guess) as LNS is getting it.

But anyway, that's why it's called alpha or beta.

 

I didn't had a single crash with DCS 2.0 even tough it's alpha, quite a succes for ED I think

[sIGPIC][/sIGPIC] Waiting to build a F/A-18C home-pit...

ex - Swiss Air Force Pilatus PC-21 Ground Crew

SFM? AFM? EFM?? What's this?

 

 

i7-5960X (8 core @3.00GHz)¦32GB DDR4 RAM¦Asus X99-WS/IPMI¦2x GTX970 4GB SLI¦Samsung 850 PRO 512GB SSD¦TrackIR 5 Pro¦TM Warthog¦MFG Crosswind Rudder Pedals

 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...