Jump to content

1.5.3 issue - Game won't start


Sn8ke
 Share

Recommended Posts

After installing the update, the game will not start; the slash screen doesn't even briefly appear.

Asus ROG Maximus X Apex

Core I7 8700K @ 5.3Ghz / Liquid cooled (Kraken X62)

32GB DDR4 RAM 3200ghz

EVGA RTX 2080 Ti XC

Acer X5280HK G-SYNC 4K Monitor

ASUS Essence STX II Sound Card

Samsung 960 Pro M.2 PCI-E SSD 2TB

Windows 10 Professional 64

Latest drivers

Link to comment
Share on other sites

same problem i startet dcs via explorer dcs.exe worked for me

 

where is the dcs.exe located? i have windows explorer turned off

Asus ROG Maximus X Apex

Core I7 8700K @ 5.3Ghz / Liquid cooled (Kraken X62)

32GB DDR4 RAM 3200ghz

EVGA RTX 2080 Ti XC

Acer X5280HK G-SYNC 4K Monitor

ASUS Essence STX II Sound Card

Samsung 960 Pro M.2 PCI-E SSD 2TB

Windows 10 Professional 64

Latest drivers

Link to comment
Share on other sites

I tried via dcsupdater.exe...did not work

Asus ROG Maximus X Apex

Core I7 8700K @ 5.3Ghz / Liquid cooled (Kraken X62)

32GB DDR4 RAM 3200ghz

EVGA RTX 2080 Ti XC

Acer X5280HK G-SYNC 4K Monitor

ASUS Essence STX II Sound Card

Samsung 960 Pro M.2 PCI-E SSD 2TB

Windows 10 Professional 64

Latest drivers

Link to comment
Share on other sites

After installing the update, the game will not start; the slash screen doesn't even briefly appear.

 

Are you clicking the shortcut, or stating it doesnt start after the update process.

 

should be using dcs.exe to paunch game.

 

dcs_updater usually launches dcs exe process if no update is availible.

Windows 10 Pro, Ryzen 2700X @ 4.6Ghz, 32GB DDR4-3200 GSkill,

X470 Taichi Ultimate, R7970 Lightning @ 1.2 / 6 GHz Memory

3x ASUS VS248HP + Oculus HMD, Thrustmaster Warthog HOTAS + MFDs

Link to comment
Share on other sites

Are you clicking the shortcut, or stating it doesnt start after the update process.

 

should be using dcs.exe to paunch game.

 

dcs_updater usually launches dcs exe process if no update is availible.

 

First the shortcut, then the DCS_Updater.exe in the bin folder. Neither worked. Also, it didn't start after the update process.


Edited by davidzill

Asus ROG Maximus X Apex

Core I7 8700K @ 5.3Ghz / Liquid cooled (Kraken X62)

32GB DDR4 RAM 3200ghz

EVGA RTX 2080 Ti XC

Acer X5280HK G-SYNC 4K Monitor

ASUS Essence STX II Sound Card

Samsung 960 Pro M.2 PCI-E SSD 2TB

Windows 10 Professional 64

Latest drivers

Link to comment
Share on other sites

Tried repair x's 3, no mods activated

Asus ROG Maximus X Apex

Core I7 8700K @ 5.3Ghz / Liquid cooled (Kraken X62)

32GB DDR4 RAM 3200ghz

EVGA RTX 2080 Ti XC

Acer X5280HK G-SYNC 4K Monitor

ASUS Essence STX II Sound Card

Samsung 960 Pro M.2 PCI-E SSD 2TB

Windows 10 Professional 64

Latest drivers

Link to comment
Share on other sites

Has anyone else reported or replicated the problem? I suspect an important file; DLL it otherwise, may have been inadvertently deleted as the update installed

Asus ROG Maximus X Apex

Core I7 8700K @ 5.3Ghz / Liquid cooled (Kraken X62)

32GB DDR4 RAM 3200ghz

EVGA RTX 2080 Ti XC

Acer X5280HK G-SYNC 4K Monitor

ASUS Essence STX II Sound Card

Samsung 960 Pro M.2 PCI-E SSD 2TB

Windows 10 Professional 64

Latest drivers

Link to comment
Share on other sites

I get the same error in the log as some other guy in another thread:

 

00000.341 ALERT DCS: Error running Scripts/Database/db_main.lua: [string "Scripts/Database/scripts/utils.lua"]:31: bad argument #1 to 'pairs' (table expected, got nil)

"Hard to imagine bigger engine. its got a beautiful face and an arse built like sputnik." - Pikey AKA The Poet, on 37 Viggen.

Link to comment
Share on other sites

Courtesy of blackbox8888:

 

Had the same issue after the update to 1.5.3.

 

The log file contained the following error:

 

DCS: Error running Scripts/Database/db_main.lua: [string "Scripts/Database/scripts/utils.lua"]:31: bad argument #1 to 'pairs' (table expected, got nil)

 

 

I fixed the issue by deleting the "aircraft" and "tech" folder inside "Program Files\Eagle Dynamics\DCS World OpenBeta\Mods" and running a repair (there's a thread in the forums on how to do this in case you don't know yet).

Asus ROG Maximus X Apex

Core I7 8700K @ 5.3Ghz / Liquid cooled (Kraken X62)

32GB DDR4 RAM 3200ghz

EVGA RTX 2080 Ti XC

Acer X5280HK G-SYNC 4K Monitor

ASUS Essence STX II Sound Card

Samsung 960 Pro M.2 PCI-E SSD 2TB

Windows 10 Professional 64

Latest drivers

Link to comment
Share on other sites

please post auto update logs for dev team.

 

Will do...where can I find those?

Asus ROG Maximus X Apex

Core I7 8700K @ 5.3Ghz / Liquid cooled (Kraken X62)

32GB DDR4 RAM 3200ghz

EVGA RTX 2080 Ti XC

Acer X5280HK G-SYNC 4K Monitor

ASUS Essence STX II Sound Card

Samsung 960 Pro M.2 PCI-E SSD 2TB

Windows 10 Professional 64

Latest drivers

Link to comment
Share on other sites

dcs world main folder.

 

 

This is the log from when I updated this morning...1.5.2 to 1.5.3 File is compressed

autoupdate_log_old.rar

Asus ROG Maximus X Apex

Core I7 8700K @ 5.3Ghz / Liquid cooled (Kraken X62)

32GB DDR4 RAM 3200ghz

EVGA RTX 2080 Ti XC

Acer X5280HK G-SYNC 4K Monitor

ASUS Essence STX II Sound Card

Samsung 960 Pro M.2 PCI-E SSD 2TB

Windows 10 Professional 64

Latest drivers

Link to comment
Share on other sites

For me 1.5.3 opens to the first UI screen, but nothing works from there, not even EXIT. I have to use Task Manager to end it. I tried to start it with Run.exe with the same result. I've tried to repair it several times, but no joy with that either. :(

Mike

Link to comment
Share on other sites

  • ED Team

guys if you have logs please attach them.

 

things to try

 

make sure dcs is running as admin

 

try a repair ( if you are using any public mods remove them)

 

backup / rename C:\Users\yourname\Saved Games\DCS.openbeta folder restart the sim and allow it to create a fresh folder ( you can move your input folder back across if it works )

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 64GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...