Jump to content

Verbindungs Probleme Pings etc.


31st ff iceman
 Share

Recommended Posts

Hallo zusammen,

 

seit dem letzten Change log update sehe ich wenn ich den Multiplayer starte,

Pingzahlen jenseits von gut und Böse

die fangen bei 130 an bis .....

wenn ich dann die Serverliste nochmals Aktuallisieren lasse sehen die Ping wieder normal aus.

Aber sobald ich mich verbinden will dauert es nicht lang und die Meldung " Verbindungs timeout" kommt.

ed hat mal wieder einen Bug eingebaut in der Serververbindung :helpsmilie:

 

 

Gruß

:doh:

Screen_161218_120851.thumb.jpg.5f28d94c4faf41735eb67520a60edefe.jpg


Edited by 31st ff iceman
Link to comment
Share on other sites

ed hat mal wieder einen Bug eingebaut in der Serververbindung :helpsmilie:

 

Ich bin so kühn und stelle die Behauptung auf, dass es kein Bug ist, sondern an dir liegt. ;)

"Bug" schreien kann jeder, aber da du scheinbar bisher der Einzige mit diesem Problem bist - falls ich einen entsprechenden Thread im englischen Teil übersehen habe nehme ich alles zurück - vermute ich die Ursache bei dir oder deinem ISP.

 

Zuerst zum Thema Latenz:

Normalerweise pingt man mehrmals und errechnet daraus den Mittelwert. Meinen Beobachtungen nach pingt DCS die Server ziemlich genau einmal an und gibt dir die Latenz des einzelnen Pings in Millisekunden als Zahl an. Das führt dazu, dass die Werte - selbst nur für einen einzelnen Server! - über die komplette Bandbreite von 30ms bis weit über 1000ms gehen können.

Von daher... wenn es einmal gut aussieht und einmal wieder nicht, dann gib darauf nicht viel. Hat nichts zu bedeuten.

Wenn du den Serverbrowser alle paar Sekunden refresht und der Ping bleibt bei 90% der Server über 1000ms, dann kann das durchaus ein Hinweis auf eine schlechte Verbindung sein.

Die Latenz hat also leider so gut wie keine Aussagekraft. Bei mir in der Serverliste haben teilweise tschechische oder sogar griechische Server eine niedrigere Latenz als ein Server in Hamburg.

 

Zum anderen Problem des Verbindungstimeouts:

Auch das spricht - zusammen mit der Latenz - eher dafür, dass das Problem bei dir liegt. Wenn der Verbindungsaufbau (also das Herstellen der Verbindung, Runterladen der Mission, Laden der Mission etc.) zu lange dauert, dann unterbricht der Server gerne mal die Verbindung nach einer festgesetzten Zeit.

Wenn das wieder auftritt, dann beende DCS mal komplett und mach mal direkt im Anschluss den Speedtest auf http://www.speedtest.net/

Das könnte einige Erkenntnisse bringen, was deine Verbindung angeht. Natürlich solltest du auch diese Liste einmal komplett durcharbeiten. ;)

- Deutsche Tutorials und DCS Gameplay: youtube.com/Rakuzard | raku.yt/discord -
Link to comment
Share on other sites

Den speedtest ist nicht gerade als Referenz zu verstehen, zumal die Server sehr selten in deiner Nähe sind, und dass die DCS Server nicht so stabil sind, da sie zumal eigene, normale Desktop rechner sind, nicht so, wie bei einem Speedtest anbieter, wo man Fieberglassfaserkabel hat und kein Problem mit grösseren Mengen an Anfragen hat. Die Server die du siehst, sind eben entweder normale Desktops mit je nach dem schlechtem oder gutem Internetzugang, was auch die Anzahl an möglichen Spieler beeinflusst, oder gemietete, professionellere, nur auf Server spezialisierte rechner sind, die eher besseren Internetzugang haben als andere. Zum Beispiel der 104th Server, der muss viele Spieler aufnehmen können, ohne zu ruckeln oder sonst was. Kleinere Server hätten da schon mehr Probleme.

Link to comment
Share on other sites

Hallo zusammen

 

@ Raku

habe alle schritte gemacht wie in dieser Liste beschrieben

Hilfe bei Problemen (Troubleshooting) + F.A.Q.

Mit dem Ergebnis wie vorher auch siehe neue Anlage von DCS 2.0

ps die pings von der 52nd waren 76 ist ein Permaneter Server

wie ich mich verbunden hatte!

 

 

 

Gruß

Ice

Screen_161221_183910.thumb.jpg.78601edd1690ec94151a1c80e8b93c0e.jpg

Screen_161221_185022.thumb.jpg.e4ec84b0c6a8b81c4b975bba706605c5.jpg


Edited by 31st ff iceman
Link to comment
Share on other sites

Komisch... In der Clientliste hab ich dich gesehn.

 

Mal Versucht während des ladens Zwischen Vollbild / Fenstermodus zu wechseln.

*KANN* Helfen.

 

Ausserdem könntes helfen wenn du dich in DCS mal abmeldest und wieder anmeldest.

 

Ansonsten Vermute ich nicht das es an DCS direkt liegt sondern in welchem gebiet dich der Masterserver anmeldet.

 

Leider..

 

Müsstest du mal Groove auf den Leim gehen ob der schon mal von sowas gehört hat.

 

ISE

"Blyat Naaaaa" - Izlom

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...