Jump to content

No red smoke with unhook zone, bug ?


Recommended Posts

Hello ;)

 

I've created one mission with an unhook zone but after to have take my load I can't see the red smoke on the unhook zone, is it normal ?

The distance between my cargo zone and the unhook zone is amost ten kilometers.

 

Please do you have any idea why I can't see the red smoke ?

 

Thanks in advance, Skull.

Link to comment
Share on other sites

For some reason the red smoke doesn't work when playing the mission in multiplayer mode (pilot set as "client"), even if it worked with a trigger perfectly in offline mode (pilot set as "player"), I made a thread about it in bugs section. I've also noticed it sometimes fails to work in single as well though, but haven't quite narrowed down the reliable way to reproduce this bug.

i7 9700K @ stock speed, single GTX1070, 32 gigs of RAM, TH Warthog, MFG Crosswind, Win10.

Link to comment
Share on other sites

Did you add a trigger to check if the cargo is in the unhook zone?

 

Hello,

In fact after few tests I found one thing, if the distance between the cargos zone and unhook zone is not too far I can see the red smoke but if these two zones are too far the red smoke is not visible.

 

Here I join you one screenshot where you can see two draws, in the first draw the distance between cargos zone and unhook is 3891 feet no problem I can see the red smoke.

In the second draw the distance between the cargos zone and unhook zone is 1174 Nm the red smoke is not visible, so very hard to find the sone for drop my load.

 

342484Sanstitre3.jpg

 

Thanks in advance, Skull.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...