Jump to content

VHF FM Homing Bug?


pimp
 Share

Recommended Posts

Hi All,

 

Not sure which sub-forum to post this issue but I'm having issues with the VHF FM radio homing in the Huey. I setup an .ogg file to play a looped tone when I set my frequency to an infantry's freq. I've noticed when I set a frequency and change the channels multiple times the sound stops and it seems like the homing gets stuck because the CDI never changes unless u turn off homing. When turning homing back on the CDI is tracking even when the radio is not on the correct frequency. I am on build 2.0.3.55457 because the latest keeps freezing. I did not see any fixes for this in the later change logs. Also, this is not an issue in 1.5 although it's known the embark/disembark isn't working right now. I've attached the .ogg file I use. Just change the extension to .ogg. Please let me know if you need more info.

 

Thank you!

ELT-tone.zip


Edited by pimp

i9 9900k @5.1GHz h100i |Asus ROG Strix Z390 E-Gaming | Samsung NVMe m.2 970 Evo 1TB | LPX 64GB DDR4 3200MHz

EVGA RTX 3090 FTW3 Ultra | Reverb G1  | HOTAS Warthog | Saitek Flight Pedals

Link to comment
Share on other sites

Is this a known issue or am I the only one having it?

i9 9900k @5.1GHz h100i |Asus ROG Strix Z390 E-Gaming | Samsung NVMe m.2 970 Evo 1TB | LPX 64GB DDR4 3200MHz

EVGA RTX 3090 FTW3 Ultra | Reverb G1  | HOTAS Warthog | Saitek Flight Pedals

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...