Jump to content

how to enable proper passive defense option?


Vatikus
 Share

Recommended Posts

I was trying to make bombers fly toward their target and not engage in evasive flying...

If I set passive defense, it only works vs. AD units.

I tried using ECM always on (first rule) with no reaction, and ECM rule is ignored.

 

Any clues how to tackle this problem?

 

thx.

Link to comment
Share on other sites

Vatikus, try setting reaction to "EVADE FIRE."

They shouldn't spook unless someone hard locks them or they get a launch warning.

Be sure ROE is set to "ONLY DESIGNATED" so they don't get any creative ideas if they spot enemy units.

Link to comment
Share on other sites

Try setting TASK=Nothing. I had the problem that with other TASK settings and "Reaction to Thread = No Reaction" bombers still evaded.

A warrior's mission is to foster the success of others.

i9-9900K | MSI RTX 3080Ti Suprim X | 32 GB Ram 3200 MHz DDR-4 | Asus Maximus Hero X | Samung EVO 980 Pro SSD | Virpil Stick, Throttle and Collective | MFG Crosswind | HP Reverb G2

RAT - On the Range - Rescue Helo - Recovery Tanker - Warehouse - Airboss

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...