Jump to content

auto waypoint change?


jd_jay
 Share

Recommended Posts

It's the button between the "PERP" and "DEST" button on the INS Panel on the right side.

 

I believe it's something like "ENC" or something can't really remember off the top my head

 

I thought that was the case, ive been pushing that and the waypoint hasn't been changing up, i seem to have it in my head that you have to push something on the left hand side of the cockpit to.

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

I thought that was the case, ive been pushing that and the waypoint hasn't been changing up, i seem to have it in my head that you have to push something on the left hand side of the cockpit to.

Pushing the button does not advance to the next waypoint. It simply enables the PCN to advance to the next waypoint automatically when you reach a waypoint.

--Maulkin

 

 

Windows 10 64-bit - AMD Ryzen 9 5900X @ 3.7 GHz - 32 GB DDR4 3600MHz RAM - EVGA FTW3 RTX 3080 - Asus Crosshair VIII Hero motherboard - Samsung EVO Pro 1 TB SSD - TrackIR 4 Pro - Thrustmaster Warthog - Saitek rudder pedals - Lilliput UM-80/C with TM Cougars

Link to comment
Share on other sites

Pushing the button does not advance to the next waypoint. It simply enables the PCN to advance to the next waypoint automatically when you reach a waypoint.

 

Yes thats what i mean, ive been pushing it once, when im all set up and ready to taxi, but when i pass a waypoint it still hasn't changed the waypoint.

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Yes thats what i mean, ive been pushing it once, when im all set up and ready to taxi, but when i pass a waypoint it still hasn't changed the waypoint.

Oh I see! Thats odd ...I have tested it and it worked for me the last time i checked. I will check again and get back to you

--Maulkin

 

 

Windows 10 64-bit - AMD Ryzen 9 5900X @ 3.7 GHz - 32 GB DDR4 3600MHz RAM - EVGA FTW3 RTX 3080 - Asus Crosshair VIII Hero motherboard - Samsung EVO Pro 1 TB SSD - TrackIR 4 Pro - Thrustmaster Warthog - Saitek rudder pedals - Lilliput UM-80/C with TM Cougars

Link to comment
Share on other sites

Is it not on auto switch by default once your up and running?

 

I'm sure if the button is illuminated the auto switch is on, then once pressed for off, it should no longer be illuminated.

 

Edit:- That seems like too many uses of illuminated. :) :)

Link to comment
Share on other sites

Is it not on auto switch by default once your up and running?

 

I'm sure if the button is illuminated the auto switch is on, then once pressed for off, it should no longer be illuminated.

 

Edit:- That seems like too many uses of illuminated. :) :)

 

Your right, i feel such a fool now. Ive just done the INS training again, its on by default, when it is lit. The only button that stays lit on the PNC if its on lol. So because ive had it in my head to push the button, ive been turning it off. Thanks for helping out, i appreciate it.

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Yay! I am glad you got this worked out. :)

--Maulkin

 

 

Windows 10 64-bit - AMD Ryzen 9 5900X @ 3.7 GHz - 32 GB DDR4 3600MHz RAM - EVGA FTW3 RTX 3080 - Asus Crosshair VIII Hero motherboard - Samsung EVO Pro 1 TB SSD - TrackIR 4 Pro - Thrustmaster Warthog - Saitek rudder pedals - Lilliput UM-80/C with TM Cougars

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...