Jump to content

Mig21 Helios Problem - Instrumente funktionieren nicht


JayaR
 Share

Recommended Posts

Guten Abend zusammen!

 

Ich bin ein wenig verzweifelt und hoffe auf Hilfe. Ich versuche seit einiger Zeit Capt Zeen's Mig21 Helios Profil ans Laufen zu bekommen. Ich scheitere allerdings daran, die Instrumente zum Leben zu erwecken. Ist übrigens mein erster Versuch mit Helios.

 

Zuerst bin ich seiner Installationsanleitung gefolgt. Also Helios installiert, sein 21er-Profil in den passenden Ordner verschoben, monitor-reset durchgeführt und Profil gespeichert, seine export.lua nach dcs verschoben (hab im dcs-Ordner die .lua mal geöffnet und jede Menge Programmzeilen zur 21 gefunden...) und auch das Radarbild an die richtige Stelle gesetzt.

 

Auf seiner Homepage sagt er, dass die Benutzerkontensteuerung eine Fehlerursache sein kann. Ich bin seinen Empfehlungen gefolgt, aber die irgendetwas unterdrückt weiterhin den output.

 

Welche Fehlerquellen kommen noch in Betracht? Was habe ich übersehen? Meine Englisch- und auch Computerkenntnisse sind leider nicht gerade die besten. Einfache Antworten auf DAU-Niveau oder Verweise auf deutsche Hilfestellungen in Netz wären deshalb hilfreich.

 

Vielen Dank vorab!

Link to comment
Share on other sites

Einfache Antworten auf DAU-Niveau [...] wären deshalb hilfreich.

Respekt für brutale Ehrlichkeit! :thumbup:

 

seine export.lua nach dcs verschoben

 

Wohin genau? "Nach dcs" ist so... zweideutig und könnte auch das DCS-Installationsverzeichnis meinen.

Die export.lua muss für die DCS Version 1.5 ziemlich exakt nach: C:\Benutzer\<dein Windows-Benutzername>\Gespeicherte Spiele\DCS\Scripts

Für die Version 2.0 (Nevada) geht das nach: C:\Benutzer\<dein Windows-Benutzername>\Gespeicherte Spiele\DCS.openalpha\Scripts

- Deutsche Tutorials und DCS Gameplay: youtube.com/Rakuzard | raku.yt/discord -
Link to comment
Share on other sites

Das ging ja schnell und war auch noch treffsicher! Natürlich hatte ich ins Installationsverzeichnis gespeichert. Wie fast immer sitzt der Fehler vor dem Monitor.

 

Also vielen Dank!

 

BTW: Deine Tuts sind Gold wert und haben mir schon viel geholfen. Auch hierfür ein Danke! Würde mich freuen, wenn Du auch bei der Viggen dabei wärst und generell weiter produzieren würdest!

 

Ich geh jetzt erstmal in die Ecke und schäm mich 'ne Runde!

 

Schönen Abend noch und beste Grüße!

Link to comment
Share on other sites

Das ging ja schnell und war auch noch treffsicher!

Wenn die Export.lua nicht das tut, was ihr Name sagt, dann ist sie entweder an der falschen Stelle... oder der Inhalt ist schlicht falsch. Ich hab also mit einer 50%igen Chance gut geraten... :music_whistling:

 

BTW: Deine Tuts sind Gold wert und haben mir schon viel geholfen. Auch hierfür ein Danke! Würde mich freuen, wenn Du auch bei der Viggen dabei wärst und generell weiter produzieren würdest!

Danke für die Blumen! :) Klar produzier ich weiter, läuft ja gerade die Reihe zur Su-25T!

 

Ich geh jetzt erstmal in die Ecke und schäm mich 'ne Runde!

Erst brutal ehrlich und jetzt schämen? Das passt nicht! Du hast keinen Grund, dich zu schämen! Viele können mit Flugsimulatoren nix anfangen und verstehen nur Bahnhof und viele eben bei Computer-Krams. Ganz normal. :)

- Deutsche Tutorials und DCS Gameplay: youtube.com/Rakuzard | raku.yt/discord -
Link to comment
Share on other sites

Hallo an Alle nochmal!

 

Nachdem ich die Installation korrigiert hatte, läuft alles soweit gut. Allerdings springen die Gleitpfad- und Kursnadeln des NPP/HSI und bewegen sich nicht so glatt wie die FD-Nadeln des KPP/ADI. Im "normalen" virtuellen Cockpit laufen die Anzeigen alle normal. Gibt es hier noch Möglichkeiten das zu verbessern oder ist das eine bekannte Einschränkung?

 

Vielen Dank vorab!

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...