Jump to content

Mission 2


Vino
 Share

Recommended Posts

Hi!

 

I can't pass the mission 2. The trigger in WP2 wont work (?). I can find my lead at 16000ft, but can't get radio contact to him. I can buzz around the waypoint 2 until my fuel run out, but nothing happens. I know how to work with the radios. What could be the problem? :noexpression:

 

/Vino

Link to comment
Share on other sites

What version of DCS are you running? As far as I remember, there was a bug with the last update which caused some radio problems. Baltic Dragon uploaded new versions of the missions which worked for me with no problems. I'd recommend trying this to see if it fixes the trigger problem.

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Are you sure you are in the right place? Are you entering your initial position (WP00) before starting the INS alignment? Mission works fine for me, as soon as I am at WP2 I get a prompt to use F10 menu. (Just tested, original version of the campaign, not the updated one)

 

What channel should I use when approaching the wp2?

 

I didn't switch any channels, so leave it at 1 Red, 1 Green.

Specs:

 

 

i9 10900K @ 5.1 GHz, EVGA GTX 1080Ti, MSI Z490 MEG Godlike, 32GB DDR4 @ 3600, Win 10, Samsung S34E790C, Vive, TIR5, 10cm extended Warthog on WarBRD, Crosswinds

 

Link to comment
Share on other sites

I will check it and update if needed for Friday patch (if it is finally going to be out).

Oh I'm pretty sure there'll be a patch this friday since we are supposed to get our new toy that day. :)

(Unless they patch it into 2.0 first which would be pretty mean towards the Viggen fans that didn't opt into the Alpha ^^)

Specs:

 

 

i9 10900K @ 5.1 GHz, EVGA GTX 1080Ti, MSI Z490 MEG Godlike, 32GB DDR4 @ 3600, Win 10, Samsung S34E790C, Vive, TIR5, 10cm extended Warthog on WarBRD, Crosswinds

 

Link to comment
Share on other sites

Are you sure you are in the right place?
I thought I was. I studied this morning a little INS-alignment, and I figured that there was something I did wrong. I tried mission 2, and I did get contact to my lead. Thank you, and sorry... :D
Link to comment
Share on other sites

Enjoying the campaign so far- but seem stuck in mission 2 as well.

 

INS alignment all good, all NAV data working, all comms working fine, using TCN to overfly Kutaise station then turning out 180, then northing.. No radio options, no messages.

 

 

Will test if it has to do with proximity to Lead IP flight. Standby.

 

EDIT: Yup- that was it:) Up and at em...


Edited by zionid
Link to comment
Share on other sites

  • 2 months later...

I recently completed this mission and I had a problem when the IP calls out the coordinates to the ground fire. I noticed the coordinates are way off the actual location, it's much better to acquire the PoI visually and just ignore the coordinates.

This is the call from the IP: http://imgur.com/CQrJPuf

These are the actual coordinates (using F10) were: http://imgur.com/a/Z0Cjd

I'm guessing this is a bug in the mission file?

Link to comment
Share on other sites

Hm, I will have a look... though IIRC this was built even before the INS was started to be implemented in the module, hence the difference most probably. Besides I think the coordinates given are the coordinates of the pilot talking and not of the place where the exchange takes place.

 

The important part is to be able to get a visual, though :)

ce535d_9d347b62819c4372b3c485a4f95d2004~mv2.png
Link to comment
Share on other sites

  • 1 month later...
I recently completed this mission and I had a problem when the IP calls out the coordinates to the ground fire. I noticed the coordinates are way off the actual location, it's much better to acquire the PoI visually and just ignore the coordinates.

This is the call from the IP: http://imgur.com/CQrJPuf

These are the actual coordinates (using F10) were: http://imgur.com/a/Z0Cjd

I'm guessing this is a bug in the mission file?

 

 

I've been having an issue with this also. I haven't been able to acquire a visual of the weapons fire, so was relying on the coordinates, which as pointed out, are incorrect. The mission triggers seems to stop from here I suppose because I haven't done my "Show of force" in the correct place. I guess I'll try with these updated coordinates and find the fire. Thanks.

Link to comment
Share on other sites

Try to get the visual as soon as firing starts - it should last long enough for you to be able to easily spot it. Also make sure to do a proper alignment at the beginning of the mission and to follow the flight plan.

 

as for the coordinates - yeah, something I did before the INS was even functional:) treat it as a mistake of the IP ;)

ce535d_9d347b62819c4372b3c485a4f95d2004~mv2.png
Link to comment
Share on other sites

  • 4 weeks later...
- yeah, something I did before the INS was even functional:) treat it as a mistake of the IP ;)

 

Any chance of getting the text fixed, if not the audio.

 

The IP calls out

 

"The shooting takes place 5 miles to the North from the following coordinates N 42 42 3 E 44 43 15."

 

i.e. N42° 42.3' E 44° 43.15' which is 55 miles NE of his current position and doesn't say they are his own coordinates. First time, I flew miles off your intended route, looking for the village that needed a "show of force". I saw the village on my second play because I'd read that I should see explosions, at the same time as the radio messages. Only then did it become obvious that the coordinates were supposed to be his own and he wasn't relaying a FAC message.

 

Note: It looks very much like a spacing/typo error :-

 

N 42 42 3 E 44 43 15 becomes -> N 42 04 23 E 43 44 15 = N42° 04.23' E 43° 44.15' which is on the flight path.

 

IIRC the coordinates are repeated at least twice.

502294716_M2ShowofForceCoordScreen_170723_010221.thumb.jpg.e4145d497e0ff6d1a70a3d27492ac271.jpg

1125687767_M2ShowofForceCoordScreen_170723_012721.thumb.jpg.8542eacfd042f90c471df0f3093f264c.jpg

i9 9900K @4.7GHz, 64GB DDR4, RTX2070 Super 8GB, 1TB NVMe, 6+4TB HD, 1+1TB SSD, MSFFB2 joystick, X52 Pro Throttle, TIR5, Win 10 Pro x64, 1920X1080

Link to comment
Share on other sites

  • 1 month later...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...