Jump to content

Oculus, HUD


chinpok
 Share

Recommended Posts

Sorry for the delay. So I did some testing, in multiplayer, single player and watched a startup guide just to be sure but I have like ~50+ hours with the mig so I know how to start it.

I tried the knobs to increase brightness of the "cross" and fixed.

Verdict nothing helps if I ramp start but in single player if I start from the air the HUD is working. @Jethro11 Did you ramp start?

No mods installed now, default cockpit.

 

Off topic BUT must have for oculus users(I had washed out colors since I have it and now it is like CV1.5 :D):

Link to comment
Share on other sites

HUD can go blank if pitot boom freezes (gunsight computer gets data from the boom)... so you need to turn the pitot heater on (next to bomb arm switch).

 

Actually I just found that out when I was looking the startup video(never turned it on before but the HUD always worked, maybe new patch?) anyhow it is still not working or how long should I wait before takeoff? as one of the best advantages of the mig is the quick ramp-to-air time I usually don't wait too long(radar is still warming up ~2+ mins after takeoff).

Link to comment
Share on other sites

Depends on the weather setting, but it should not be much.

 

Chinpok, is this just some specific mission or what is the pattern?

What I have noticed is that in some missions I have downloaded, in case you use auto startup procedure, it will not flip all switches...

Also woth looking is if there are failures turned on

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...