Jump to content

Make sure FFB not enabled if...


Recommended Posts

just like me, you do not have a FFB joystick...

 

I was pointed to this mistake on my recente upgrade and mess around with settings at the Gazelle fórum.

 

The trim was reversed and I posted at the "Bug" thread, but someone kindly suggested me to check if I had it enabled in teh Game settings, and indeed it was set under Settings / Misc / Force feedback.

 

It also made a difference on how the Spitfire now feels ( for better ) :-) ?

Flight Simulation is the Virtual Materialization of a Dream...

Link to comment
Share on other sites

How do u make sure it is not on?

 

Having real trouble with the spit and wondering if that might be it

 

In the Settings menus there is an entry you can tick to enable FFB. I don't recall the exact section right now, but will check it at home and post here.

 

I actually noticed it after I re-installed DCS and bought the Gazelle module, which was acting really weird, even more than the Spitfire. The trimmers were reversed, and I posted at their support forum, where someone suggested the culprit might be the FFB enabled when not using a FFB stick.

 

Apart from it, the Spitfire, like any other DCS module, usually requires training - it took me a while to tame down the takeoff and landing issues with my over controlling actions...

Flight Simulation is the Virtual Materialization of a Dream...

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...