Jump to content

M-71 Bomb


mjon
 Share

Recommended Posts

Hi! When using M-71 with dragchutes in nav mode i cant seem to be able to use the hud symbology acording to the manual, when going trigger unsafe the entire hud goes blank. No distance line or RHD altitude etc. Do i read the manual wrong or should the hud go blank?

Link to comment
Share on other sites

Ive tried going 500 up to m.09 from 100 to 300 with lowered hud and it still disappers, as i close in on the target. However if i dive really much just before i fly over the target i see the symbology as you describe under the nose

Link to comment
Share on other sites

Ive tried going 500 up to m.09 from 100 to 300 with lowered hud and it still disappers, as i close in on the target. However if i dive really much just before i fly over the target i see the symbology as you describe under the nose

 

Fly lower bro :)

Link to comment
Share on other sites

Flew as low as 40 meters now without seeing, however i dropped the bombs when i tought it would hit and now the plane don´t exist no more :P. Not using TIR, ive tried raising the camera but it dosent seem to move the symbology up into sight.

 

If i read the manual correctly the reticule can move below the hud if the plane is in a climb or to high, however the entire hud disappers, even the 2 vertical bars with height info. Is there a tutorial video on M-71 delivery so i can try to do exactly as the video, i havent found any on the m-71. I bet im missing something, just have to find out what :P

Link to comment
Share on other sites

Are you setting the QFE correctly?

 

The training mission was bugged and giving out incorrect QFE numbers, in that case it never showed for me.

 

Weapons mode - Attack

Master mode - Nav

Trigger unsafe

 

Even with the way point mis-aligned I would at least get the first bomb point in the hud.

Link to comment
Share on other sites

I can't check right now, but I'm pretty sure the pitch ladder bars should disappear when using CCIP.

 

EDIT: yes, of course, the mission is bugged. See above.

Win10 x64 | SSDs | i5 2500K @ 4.4 GHz | 16 GB RAM | GTX 970 | TM Warthog HOTAS | Saitek pedals | TIR5

Link to comment
Share on other sites

No, PLAN is correct. (= "level flight" which is what you're doing).

 

The QFE should be 1052 or so, and master mode should be NAV. Upon unsafing the trigger the CCIP symbology should appear. If you can't see it when diving and going fast, there's something else wrong.


Edited by Corrigan

Win10 x64 | SSDs | i5 2500K @ 4.4 GHz | 16 GB RAM | GTX 970 | TM Warthog HOTAS | Saitek pedals | TIR5

Link to comment
Share on other sites

Ive set the qfe according to the kneeboard.Maybe thats the problem, i have the weapon selector on plan and not attack. Im gonna try when i get home, il return with report :)

 

 

Is it the tutorial? I did that over and over again and couldn´t understand what I was doing wrong.

 

The QFE is wrong, it is NOT 1012, instead it is 1052. Try that and see if it works better.

ASUS Z370, i7 8086K @ 5,2 Ghz, ASUS Strix GTX 1080, 16GB Ram, TM HOTAS Warthog, TrackIR 5, Saitek combat rudders, 25" 1440p monitor, Oculus Rift

Link to comment
Share on other sites

Nope, did a quick mission starting in air with one waypoint on the X runway north of batumi, QFE at that place is 1012.1, now i can get the drag chute m-71 to work (the trainging misson works to if setting 1052 as QFE), if going 100-150 and around m.09.

 

However the standard m-71 the hud still go blank when unsafeing in ANF mode. Another thing i noticed is in the manual the hud in nav mode should have horizontal bar with one vertical bar when using m-71 standard. I dont have those bars, only the horizon and the two outer vertical bars

Link to comment
Share on other sites

I think i have solved it now. I tought you had to unsafe and wait for the bars to appear, now i waited for the dot to go over my target then i unsafed and the hud went blank but i pressed and held the trigger wich made them reappear together with the flashing lines and all that.

 

And then the bombs released automatically, so basically i had it in my head that i had to press the trigger when the lines flashed and the wings appeard or else i would drop the bombs to early.

 

So no bug only SBS (Skit bakom spakarna) :P

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...