Jump to content

RBF15F Problem


fjacobsen
 Share

Recommended Posts

I have problems getting the RBF16F to work as described.

 

Please look at this video:

 

https://www.youtube.com/watch?v=nbpnOw6J_7g

 

As can be seen, I setup Bx7, Bx8 and Bx9 and fires at the correct parameters, but still they miss the targets entirely.

 

Is it a bug, or is it me not doing it correctly.

 

What isn't shown is that I use VALB. and then enter 800002 in TAKT.

 

Please help.


Edited by fjacobsen

i7-10700K 3.8-5.1Ghz, 32GB RAM, RTX 2070 Super 8GB, 2 x 1 TB SSD, 2 TB HDD 7200 RPM, Win10 Home 64bit.

Link to comment
Share on other sites

Try using 80 0001 (confied attack, multi N (1 out of 3), medium search area) as the weapon code entered into TAKT.

 

While testing the RB 15F I found that using 80 0002 would exactly show that 90° turning behaviour you have been describing.

Check out my YouTube: xxJohnxx

 

Intel i7 6800k watercooled | ASUS Rampage V Edition 10 | 32 GB RAM | Asus GTX1080 watercooled

Link to comment
Share on other sites

Try using 80 0001 (confied attack, multi N (1 out of 3), medium search area) as the weapon code entered into TAKT.

 

While testing the RB 15F I found that using 80 0002 would exactly show that 90° turning behaviour you have been describing.

 

 

First of all thanks a ton for all Your great tutorial Youtube videos, they are top notch :thumbup:

 

Second...Using 800001 worked great :)

 

Maybe by using 800001 (STD) Your not supposed to alter Bx6, Bx7 and Bx9, but rather rely on the preset positions.

 

Best regards

FinnJ

i7-10700K 3.8-5.1Ghz, 32GB RAM, RTX 2070 Super 8GB, 2 x 1 TB SSD, 2 TB HDD 7200 RPM, Win10 Home 64bit.

Link to comment
Share on other sites

To answer the original question - you have to set the master mode to ANF first, before changing weapon mode to ATTACK. Its a known bug. There are a few videos on youtube going through the correct procedure - but they will result in misses due to that issue.

Link to comment
Share on other sites

I have a bug where on my first run, every time, with 800002 I get good hits. After I land and reload, take off, my weapons no longer fire. So then I eject and get a new plane, from that point on my missile will track toward the target then once it's almost there it'll suddenly make a 90 degree turn and keep going until it blows up.

 

While this might be a fun way to give ship captains heart attacks, I am not amused!

 


Edited by revenger681
Link to comment
Share on other sites

I have a bug where on my first run, every time, with 800002 I get good hits. After I land and reload, take off, my weapons no longer fire. So then I eject and get a new plane, from that point on my missile will track toward the target then once it's almost there it'll suddenly make a 90 degree turn and keep going until it blows up.

 

80 0002 doesn't really work reliably at the moment. For now use 80 0001.

 

Also re-arming is bugged.

Check out my YouTube: xxJohnxx

 

Intel i7 6800k watercooled | ASUS Rampage V Edition 10 | 32 GB RAM | Asus GTX1080 watercooled

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...