Jump to content

extreme frame rate drop when flying close to some buildings in Las Vegas.


kontiuka
 Share

Recommended Posts

Anyone else experiencing this? There are a couple of buildings in Las Vegas where, if I do a close fly-by over them in the C-101, I get extreme drops in frame rate. One is the New York City skyline and the other is the more eastern airport terminal at McCarren. I don't have this problem with other modules. I'm just wondering if it's a collision model problem.

Link to comment
Share on other sites

Well, in the first post, I'm specifically talking about an extreme frame rate drop (as in almost a complete freeze for a couple of seconds) when I fly over certain buildings. But I do find that the C-101 seems to suffer from more stutter than other modules. I brought up the specific problem above because I'm wondering if it is symptomatic of a bigger issue.

Link to comment
Share on other sites

I have found this to Always be the case right from when NTTR was first released.

For me, the drop in Frame Rate is Most Serious when I have ANY civilian traffic and/or ANY vehicles (i.e. 1 vehicle) moving along WP's within the city (Custom Mission).

 

Of course I also get serious frame rate issues if/when flying near or even just looking at or towards Smoke from fires and explosions etc (in both DCS World 1.5 and 2). Sometimes this is worse than others.

 

I don't have the best Video Card in the world but it exceeds the minimums and I have tons of RAM/8 Core PC/Water Cooled etc etc bla bla bla.

I know if I had $400-$700 more to put into a higher-end video card PLUS more $$ for an SSD, things would be better (problems probably resolved) but like MOST People, I cannot afford to do this.

SnowTiger:joystick:

Link to comment
Share on other sites

^

The issue I'm speaking of is only in the C-101 and has been confirmed by Vibora.

 

EDIT: I also wonder if it might be an SFM issue. Someone would have to test with the Mig-29 or Su-33. I don't have those modules installed.


Edited by kontiuka
Link to comment
Share on other sites

I did a bit more testing with this. The C-101 seems to have a problem with some static objects. I put a C-101 on the tarmac at Nellis along with a static F-15 and an AI-controlled F-15. When I taxied close to the static F-15, I had the same drastic slow down in frame rate. When I taxied close to the AI F-15, I didn't have the slow down.

Link to comment
Share on other sites

  • 1 month later...

Thanks, AvioDev, for putting this patch into the open beta. I've noticed a significant FPS improvement over the release branch. Speaking of which, I tried copying the SFM_LODS and AFM_LODS from the open beta branch to the release branch but it didn't seem to improve the frames in the release branch. Are there other files I would have to copy or do the files have to be tailored for the release branch?

 

Thx.

Link to comment
Share on other sites

Hi.

I don't see the issue with extreme low fps when flying over some buildings reproducing. If you mean just lower fps it could be a DCS issue itself. We didn't change anything which could affect that.

Can you describe exactly the problem you see? Thank you.

Roberto "Vibora" Seoane

Alas Rojas

 

[sIGPIC][/sIGPIC]

sigpic97175_2_small.pngAERGES-LOGO-sin_fondo_small.png

Link to comment
Share on other sites

Are you running the latest version of DCS 2.0? The problem isn't quite as severe as when I first reported it when I first opened this thread but it's quite noticeable. Just generally choppy frames. I don't have the issue with other modules.

 

Maybe another user could check and report back. Possible it's just on my machine.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...