Jump to content

New install, cant get my head tracking to work..?


Recommended Posts

Hi all, just reinstalled after full upgrade, got all controls etc working fine but not my head tracking. I use face track noir, 1.7 with ps3 camera and delan clip. Worked fine before? I have found the head tracking .dll and put those files into the /bin folder but still no joy. App is working ok in windows.Any ideas?


A10c (DCSV.1.5.6) on steam

Win7, 64bit



i5-7600K @ 4.8 | 32GB | 1080 | Rift S | TM MFD & WH HOTAS-10mm ext + TFRP

Link to comment
Share on other sites

Mine is working fine after I installed 2.0 I didn't have to copy any .dll's

That was from a long time ago IIRC.

Try removing the dll you added and DCS repair.

Make sure you have FTNIR set to start dummy trackIR, use TrackIR, hide freetrack.

There was also an update for FTNIR a little while ago. I think it's payware now but it was like $3 US.

From there, you should start by going into the settings menu and see if there's an entry for TrackIR, and try to define each axis from there.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...