Jump to content

Weird Controller Settings problem in Multiplayer only

Recommended Posts

I'm having the weirdest problem in both Alpha and 1.5. It started to happen I believe after the last update. The problem only happens on Multiplayer mode.

I have a Thrustmaster Warthog Joy and Throttle. Everything is fine on Single player instant action.

Some of the axis don't work. Throttle, Slew and Roll.

I tried changing both Sim and Game mode.

I tried clearing everything both axis and key bindings.

I tried deleting all DCS Saved Game.

When start fresh after deleting DCS Saved Game Instant Action workes with the default binding but Multiplayer doesnt.

The only Axis that works is Pitch but a bit weird. I confirmed when removing pitch it stops working so I am changing the right place.

I have a vjoy where I set my racing pedals to work as rudder. I have tried disabling vjoy just to try and still the same problem.


I will now try removing the full game and reinstalling it. Any tips much appreciated.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...