Jump to content

Downgrade 2.0.4


sampler
 Share

Recommended Posts

Hello community, I wanted to expose my problem. I've tried returning to version 2.0.4 from GUI Utility for performance issues with version 2.0.5. Finally my system has been corrupted and I had to format the PC. I would like to go back to version 2.0.4. Is it possible for ED to provide a 2.0.4 installer until it solves problems with version 2.0.5?

 

Thank you very much.


Edited by sampler

Abandono la comunidad/ Abandon the community

Link to comment
Share on other sites

Same principle applies for rolling back, you just type in a different version number. Now, unfortunately, it looks like ED removed the possibility of rolling back.

P-51D | Fw 190D-9 | Bf 109K-4 | Spitfire Mk IX | P-47D | WW2 assets pack | F-86 | Mig-15 | Mig-21 | Mirage 2000C | A-10C II | F-5E | F-16 | F/A-18 | Ka-50 | Combined Arms | FC3 | Nevada | Normandy | Straight of Hormuz | Syria

Link to comment
Share on other sites

Sure glad I never let it update.

ASUS ROG Maximus VIII Hero, i7-6700K, Noctua NH-D14 Cooler, Crucial 32GB DDR4 2133, Samsung 950 Pro NVMe 256GB, Samsung EVO 250GB & 500GB SSD, 2TB Caviar Black, Zotac GTX 1080 AMP! Extreme 8GB, Corsair HX1000i, Phillips BDM4065UC 40" 4k monitor, VX2258 TouchScreen, TIR 5 w/ProClip, TM Warthog, VKB Gladiator Pro, Saitek X56, et. al., MFG Crosswind Pedals #1199, VolairSim Pit, Rift CV1 :thumbup:

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...