Jump to content

talking to ground crew


m1tp2king
 Share

Recommended Posts

so I am playing black shark 2.

when I talk to the ground crew they never respond.

I even opened the door and nothing from the ground crew.

I try to re-arm = nothing.

I try to install NVG (night vision goggles) = nothing.

i set the intercom source selector dial to HON (ground crew intercom).

i never had this problem with black shark 1.

I notice that the intercom source selector dial moves slightly to the left when I talk to the ground crew.

do i need to play with the Radio frequency thumb wheels?

 

the mission briefing informs me=

Frequency QFE

Nalchik 265 714.24

28.12

any ideas??

Link to comment
Share on other sites

so I am playing black shark 2.

when I talk to the ground crew they never respond...

 

 

 

I havent flew the Ka-50 in a while, but the sequence was (all switches from the left side panel, forward section):

 

 

- close the door

- batt 1 & 2 to on

- inverter to on

- intercomm to on

 

 

Then bring up the Comm menu (\ key) and the communication with the ground crew should work ...

 

 

HOWEVER, I've just checked and it doesnt work, the ground crew never responds ... it seems to me that this is a Bug introduced on one of the recent DCS updates.

 

 

I even opened the door and nothing from the ground crew.

 

 

Well, rather than do the above procedure, an alternative to talk with the crew was just to open the door and shout to them :) .. I've just tried it and it does in fact work ... perhaps you have enabled the "Easy Communication" option on the game stetings?

 

 

do i need to play with the Radio frequency thumb wheels?

 

 

No, thats needed to talk to the ATC (you have to turn on the VHF 1 & 2 radios), I usually set the frequency on the mission editor, so its already selected on cold start, but you can also select it manually with the thumb wheels.

 

For work: iMac mid-2010 of 27" - Core i7 870 - 6 GB DDR3 1333 MHz - ATI HD5670 - SSD 256 GB - HDD 2 TB - macOS High Sierra

For Gaming: 34" Monitor - Ryzen 3600X - 32 GB DDR4 2400 - nVidia GTX1070ti - SSD 1.25 TB - HDD 10 TB - Win10 Pro - TM HOTAS Cougar - Oculus Rift CV1

Mobile: iPad Pro 12.9" of 256 GB

Link to comment
Share on other sites

Should I enable easy communication? What does it do?

 

Its a matter of personal preference, I have easy comm off. From the manual:

 

With Easy Communication on, the radios will automatically tune to the selected recipient's frequency. In addition, the radio menu will only display objects present in the mission and highlight those with whom contact is possible.

 

With Easy Communication off, the player has to tune the correct radio set to the correct frequency for the desired contact and select the correct contact out of the full radio contacts menu.

 

For work: iMac mid-2010 of 27" - Core i7 870 - 6 GB DDR3 1333 MHz - ATI HD5670 - SSD 256 GB - HDD 2 TB - macOS High Sierra

For Gaming: 34" Monitor - Ryzen 3600X - 32 GB DDR4 2400 - nVidia GTX1070ti - SSD 1.25 TB - HDD 10 TB - Win10 Pro - TM HOTAS Cougar - Oculus Rift CV1

Mobile: iPad Pro 12.9" of 256 GB

Link to comment
Share on other sites

I havent flew the Ka-50 in a while, but the sequence was (all switches from the left side panel, forward section):

 

- close the door

- batt 1 & 2 to on

- inverter to on

- intercomm to on

 

Then bring up the Comm menu (\ key) and the communication with the ground crew should work ...

 

HOWEVER, I've just checked and it doesnt work, the ground crew never responds ... it seems to me that this is a Bug introduced on one of the recent DCS updates.

 

 

 

Hi,

 

 

Just wanted to add that I tried the above step on DCS 2.0 and they work fine, so in my opinion this is a bug of 1.5 only (I tried it with all my Mods disabled, so it isnt a Mod's side effect)

 

 

:(

 

For work: iMac mid-2010 of 27" - Core i7 870 - 6 GB DDR3 1333 MHz - ATI HD5670 - SSD 256 GB - HDD 2 TB - macOS High Sierra

For Gaming: 34" Monitor - Ryzen 3600X - 32 GB DDR4 2400 - nVidia GTX1070ti - SSD 1.25 TB - HDD 10 TB - Win10 Pro - TM HOTAS Cougar - Oculus Rift CV1

Mobile: iPad Pro 12.9" of 256 GB

Link to comment
Share on other sites

  • 4 weeks later...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...