Jump to content

UI controls, mapping buttons


Recommended Posts

After using a mapped button 'A' on my HOTAS to UI VRzoom for a week I decided to map VRzoom to another button 'D', all worked ok. After a couple of days I decided to go back to the original button on my HOTAS 'A' but it wouldn't take. When pressing the 'A' button it was ignored and did not auto insert into the mapped button field in the DCS controls UI.

So I tried some other buttons and found some would take others would be ignored. I made certain there were no other instances of the same buttons I chose being used elsewhere.

I wonder if there is a key map .lua file for UI that needs deleting, anyone know?



Thank you.




This file has to be deleted. Once new UI mapping is done a new file will be created.

C:\Users\username\Saved Games\DCS\Config\Input\UiLayer\joystick

Edited by fitness88
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...